[repositories] devel: [groups] [packages] [maintainers] [changelog]

 apache-mod_php: PHP module for Apache Web Server

Name:apache-mod_php
Release:7.3.2-1mamba
Architecture:i586
Group:System/Servers
Description:PHP is an HTML-embeddable scripting language.
PHP offers built-in database integration for several commercial and non-commercial database management systems, so writing a database-enabled script with PHP is fairly simple.
The most common use of PHP coding is probably as a replacement for CGI scripts.

This package adds PHP support to the Apache Web Server.
Size:14.68 MB
Download:apache-mod_php-7.3.2-1mamba.i586.rpm
Source RPM:php
Provides:config(apache-mod_php)[=0:7.3.2-1mamba] libphp7.so apache-mod_php[=7.3.2-1mamba]
Requires:/bin/sh(bash|dash) /bin/sh(bash|dash) /usr/bin/apr-1-config /usr/bin/apu-1-config apache[>=2.4.38] config(apache-mod_php)[=0:7.3.2-1mamba] libbz2.so.1.0 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.2) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.2) libc.so.6(GLIBC_2.2.3) libc.so.6(GLIBC_2.25) libc.so.6(GLIBC_2.27) libc.so.6(GLIBC_2.28) libc.so.6(GLIBC_2.3) libc.so.6(GLIBC_2.7) libcrypt.so.1 libcrypto.so.1.0.2 libcrypto.so.1.0.2(libcrypto.so.1.0.2) libcurl.so.4 libdb-5.1.so libdl.so.2 libdl.so.2(GLIBC_2.0) libdl.so.2(GLIBC_2.1) libfreetype.so.6 libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(libgcc|libgcc6) libgd.so.3 libicudata.so.63 libicui18n.so.63 libicuio.so.63 libicuuc.so.63 libjpeg.so.8 liblzma.so.5 libm.so.6 libm.so.6(GLIBC_2.0) libm.so.6(GLIBC_2.1) libnsl.so.2 libpng16.so.16 libresolv.so.2 libresolv.so.2(GLIBC_2.0) libresolv.so.2(GLIBC_2.2) librt.so.1 librt.so.1(GLIBC_2.2) libssl.so.1.0.2 libssl.so.1.0.2(libssl.so.1.0.2) libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libxml2.so.2 libxml2.so.2(LIBXML2_2.4.30) libxml2.so.2(LIBXML2_2.5.0) libxml2.so.2(LIBXML2_2.5.2) libxml2.so.2(LIBXML2_2.5.4) libxml2.so.2(LIBXML2_2.5.7) libxml2.so.2(LIBXML2_2.5.8) libxml2.so.2(LIBXML2_2.5.9) libxml2.so.2(LIBXML2_2.6.0) libxml2.so.2(LIBXML2_2.6.11) libxml2.so.2(LIBXML2_2.6.14) libxml2.so.2(LIBXML2_2.6.20) libxml2.so.2(LIBXML2_2.6.23) libxml2.so.2(LIBXML2_2.6.28) libxml2.so.2(LIBXML2_2.6.3) libxml2.so.2(LIBXML2_2.6.5) libxml2.so.2(LIBXML2_2.6.7) libxml2.so.2(LIBXML2_2.6.8) libxml2.so.2(LIBXML2_2.9.0) libz.so.1 libzip.so.5 php[=7.3.2-1mamba]
RPM requirements:/bin/sh(bash|dash) libapr libaprutil apache libbzip2 glibc libopenssl102 libcurl libdb51 glibc libfreetype libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(libgcc|libgcc6) libgd libicu libjpeg-turbo liblzma glibc libnsl libpng glibc libopenssl102 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libxml2 libz libzip php
Required by:bbpress(i586) drupal(i586) groupoffice(i586) horde(i586) joomla(i586) ldap-account-manager(i586) mediawiki(i586) nagios-www(i586) oscommerce(i586) phpldapadmin(i586) phpmyadmin(i586) phpvirtualbox(i586) postfixadmin(i586) SugarCE(i586) wordpress(i586)
Build required by:groupoffice yapig
Filenames:/etc/httpd/httpd.d/php.conf /usr/lib/apache/libphp7.so

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.