[repositories] devel: [groups] [packages] [maintainers] [changelog]

 apt: A port of Debian's APT tools to a RPM based distribution (source)

Name:apt
Release:1:0.5.15lorg3.94a-4mamba
Group:System/Management
Maintainer:silvan
Description:APT-RPM is a port of Debian's APT tools to a RPM based distribution (Conectiva, Red Hat, SuSE, ALT-Linux, etc).
APT is an advanced package management utility front-end which allows you to easily perform package installation, upgrading and removal.
Dependencies are automatically handled, so if you try to install a package that needs others to be installed, it will download all needed packages and install them.
License:GPL
Size:944.05 KB
Download:apt-0.5.15lorg3.94a-4mamba.src.rpm
URL:http://apt-rpm.org/
Specfile:apt.spec
Sources:apt-0.5.15lorg3.94a.tar.bz2 apt-conf apt-sources.list apt-configure-index apt-rpmpriorities
Patches:apt-0.5.15lorg3.2-comps.patch apt-0.5.15cnc6-list-nodeps-help.patch apt-0.5.15cnc6-sgml-docbook.patch apt-0.5.15lorg3.2-hal_support.patch apt-0.5.15lorg3.2-rpm_4.4.6.patch apt-0.5.15lorg3.2-rpm_4.4.7.patch apt-0.5.15lorg3.93-rpmsense.patch apt-0.5.15lorg3.2-gcc43.patch apt-0.5.15lorg3.94a-have_callback.patch apt-0.5.15lorg3.94a-gcc-4.3.patch apt-0.5.15lorg3.94a-rpm-5.patch apt-0.5.15lorg3.94a-gcc45.patch apt-0.5.15lorg3.94a-lua.patch apt-0.5.15lorg3.94a-gcc47.patch 
Build time:Tue Mar 26 2013
Built RPMS:apt(i586) apt-repository-tools(i586) libapt-pkg(i586) libapt-pkg-devel(i586) apt(x86_64) apt-repository-tools(x86_64) libapt-pkg(x86_64) libapt-pkg-devel(x86_64)
Build requirements:OpenSP[>=1.5.1-3] dbus-devel[>=0.50] docbook-dtds docbook-xsl docbook2X docbook2man-sgmlspl[>=1.0] gettext-devel glibc-devel gnupg libbeecrypt-devel libbzip2-devel libe2fs-devel libelf-devel libexpat-devel libgcc libkrb5-devel liblzma-devel libncurses-devel libneon-devel libopenssl-devel libpopt-devel libproxy-devel libreadline-devel libsqlite-devel libstdc++6-devel libxml2-devel libz-devel pkgconfig[>=0.9.0] rpm-devel sgml-common
Changelog:Tue Mar 26 2013 - silvan (0.5.15lorg3.94a-4mamba)
- don't install old group-install script ti remove requirement for python-rhpl
- move library to libapt-pkg subpackage; rename apt-devel to libapt-pkg-devel
- disable lua scripts (not building and unused)

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.