[repositories] devel: [groups] [packages] [maintainers] [changelog]

 emacs: Common files needed to run the GNU Emacs text editor (source)

Name:emacs
Release:26.2-1mamba
Group:Applications/Text
Maintainer:davide
Description:Emacs is a powerful, customizable, self-documenting, modeless text editor.
Emacs contains special code editing features, a scripting language (elisp), and the capability to read mail, news and more without leaving the editor.

This package includes the libraries you need to run the Emacs editor, so you need to install this package if you intend to use Emacs.
You also need to install the actual Emacs program package (emacs-nox or emacs-X11).
Install emacs-nox if you are not going to use the X Window System; install emacs-X11 if you will be using X.
License:GPL
Size:62.22 MB
Download:emacs-26.2-1mamba.src.rpm
URL:http://www.gnu.org/software/emacs/
Specfile:emacs.spec
Sources:emacs-26.2.tar.gz emacs-xemacs.desktop emacs-xemacs.png
Patches:emacs-22.2-infofix.patch emacs-22.3-security_mktemp.patch emacs-21.3-ia64.patch emacs-21.3-x86_64.patch emacs-24.3-libgif-5.patch 
Build time:Fri Apr 19 2019
Built RPMS:emacs(i586) emacs-doc(i586) emacs-el(i586) emacs-leim(i586) emacs-nox(i586) emacs-X11(i586) emacs(arm) emacs-doc(arm) emacs-el(arm) emacs-leim(arm) emacs-nox(arm) emacs-X11(arm) emacs(x86_64) emacs-doc(x86_64) emacs-el(x86_64) emacs-leim(x86_64) emacs-nox(x86_64) emacs-X11(x86_64)
Build requirements:GConf-devel Xaw3d-devel debianutils glibc-devel libICE-devel libMagick-devel libSM-devel libX11-devel libXft-devel libXpm-devel libXrender-devel libalsa-devel libatk-devel libcairo-devel libdbus-devel libfontconfig-devel libfreetype-devel libgdk-pixbuf-devel libgif-devel libglib-devel libgnutls-devel libgomp-devel libgpm-devel libgtk-devel libjpeg-devel liblesstif-devel libncurses-devel libpango-devel libpng-devel librsvg-devel libselinux-devel libtiff-devel libxml2-devel libz-devel perl-devel pkgconfig texinfo
Changelog:Fri Apr 19 2019 - autodist (26.2-1mamba)
- automatic version update by autodist
Sun Jun 17 2018 - autodist (26.1-1mamba)
- automatic version update by autodist

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.