[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libavahi-gtk3: Gtk3 binding library for avahi

Name:libavahi-gtk3
Release:0.7-1mamba
Architecture:i586
Group:System/Libraries
Description:Avahi is a system which facilitates service discovery on a local network. This means that you can plug your laptop or computer into a network and instantly be able to view other people who you can chat with, find printers to print to or find files being shared. This kind of technology is already found in Apple MacOS X (branded Rendezvous, Bonjour and sometimes Zeroconf) and is very convenient.
This package contains the Glib binding library.
Size:65.53 KB
Download:libavahi-gtk3-0.7-1mamba.i586.rpm
Source RPM:avahi
Provides:libavahi-ui-gtk3.so.0 libavahi-gtk3[=0.7-1mamba]
Requires:libatk-1.0.so.0 libavahi[=0.7-1mamba] libavahi-client.so.3 libavahi-common.so.3 libavahi-glib.so.1 libblkid.so.1 libbz2.so.1.0 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.3) libcairo-gobject.so.2 libcairo.so.2 libcap.so.2 libdbus-1.so.3 libdl.so.2 libexpat.so.1 libffi.so.6 libfontconfig.so.1 libfreetype.so.6 libgcrypt.so.20 libgdbm.so.4 libgdk-3.so.0 libgdk_pixbuf-2.0.so.0 libgio-2.0.so.0 libglib-2.0.so.0 libgmodule-2.0.so.0 libgobject-2.0.so.0 libgpg-error.so.0 libgraphite2.so.3 libgthread-2.0.so.0 libgtk-3.so.0 libharfbuzz.so.0 liblzma.so.5 libm.so.6 libmount.so.1 libpango-1.0.so.0 libpangocairo-1.0.so.0 libpangoft2-1.0.so.0 libpcre.so.1 libpng16.so.16 libpthread.so.0 libresolv.so.2 librt.so.1 libselinux.so.1 libsepol.so.1 libssp.so.0 libssp.so.0(LIBSSP_1.0) libsystemd.so.0 libthai.so.0 libuuid.so.1 libz.so.1
RPM requirements:libatk libavahi libavahi-glib libblkid libbzip2 glibc libcairo libcap libdbus glibc libexpat libffi libfontconfig libfreetype libgcrypt libgdbm4 libgtk libgdk-pixbuf libglib libgpg-error libgraphite2 libglib libgtk libharfbuzz liblzma glibc libmount libpango libpcre libpng glibc libselinux libsepol libssp libsystemd libthai libuuid libz
Required by:avahi(i586) libavahi-gtk3-devel(i586)
Build required by:
Filenames:/usr/lib/libavahi-ui-gtk3.so.0 /usr/lib/libavahi-ui-gtk3.so.0.1.4

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.