[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libdb51: The Berkeley DB database library

Name:libdb51
Release:5.1.25-4mamba
Architecture:i586
Group:System/Libraries
Description:The Berkeley Database (Berkeley DB) is a programmatic toolkit that provides embedded database support for both traditional and client/server applications.
The Berkeley DB includes B+tree, Extended Linear Hashing, Fixed and Variable-length record access methods, transactions, locking, logging, shared memory caching, and database recovery.
The Berkeley DB supports C, C++, Java, and Perl APIs.
It is used by many applications, including Python and Perl, so this should be installed on all systems.
Size:2.97 MB
Download:libdb51-5.1.25-4mamba.i586.rpm
Source RPM:db51
Obsoletes:libdb
Provides:libdb libdb-5.1.so libdb_cxx-5.1.so libdb51[=5.1.25-4mamba]
Requires:libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.2) libc.so.6(GLIBC_2.3) libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(libgcc|libgcc6) libm.so.6 libpthread.so.0 libpthread.so.0(GLIBC_2.0) libpthread.so.0(GLIBC_2.1) libpthread.so.0(GLIBC_2.2) libpthread.so.0(GLIBC_2.3.2) libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(gcc6-c++|libstdc++6)
RPM requirements:glibc libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(libgcc|libgcc6) glibc libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(gcc6-c++|libstdc++6)
Required by:abiword(i586) apache-mod_php(i586) bogofilter(i586) c-icap(i586) claws-mail(i586) cyrus-imapd(i586) cyrus-sasl(i586) cyrus-sasl2125(i586) db51-tools(i586) Ice(i586) iproute(i586) libdb51-devel(i586) libdb51-java(i586) libdb51-static(i586) libetpan(i586) libevolution-data-server(i586) libical(i586) libicapapi(i586) libmailutils(i586) libperl(i586) libpython27(i586) libpython3(i586) libpython36(i586) librdf(i586) libsasl2(i586) libsasl2125(i586) mailutils(i586) moc(i586) openldap-server(i586) perl-BDB(i586) perl-BerkeleyDB(i586) perl-Imap(i586) perl-XML-LibXSLT(i586) php(i586) poedit(i586) postfix(i586) webalizer(i586)
Build required by:
Filenames:/usr/lib/libdb-5.1.so /usr/lib/libdb.so.5.1 /usr/lib/libdb_cxx-5.1.so

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.