[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libdolphin: Shared libraries for dolphin

Name:libdolphin
Release:18.12.3-1mamba
Architecture:i586
Group:System/Libraries
Description:This package contains shared libraries for dolphin.
Size:2.68 MB
Download:libdolphin-18.12.3-1mamba.i586.rpm
Source RPM:dolphin
Provides:dolphinpart.so kcm_dolphingeneral.so kcm_dolphinnavigation.so kcm_dolphinservices.so kcm_dolphinviewmodes.so libdolphinprivate.so.5 libdolphinvcs.so.5 libkdeinit5_dolphin.so libdolphin[=18.12.3-1mamba]
Requires:/bin/sh(bash|dash) /bin/sh(bash|dash) libKF5Activities.so.5 libKF5Attica.so.5 libKF5Auth.so.5 libKF5Baloo.so.5 libKF5BalooWidgets.so.5 libKF5Bookmarks.so.5 libKF5Codecs.so.5 libKF5Completion.so.5 libKF5ConfigCore.so.5 libKF5ConfigGui.so.5 libKF5ConfigWidgets.so.5 libKF5CoreAddons.so.5 libKF5Crash.so.5 libKF5DBusAddons.so.5 libKF5FileMetaData.so.3 libKF5I18n.so.5 libKF5IconThemes.so.5 libKF5ItemViews.so.5 libKF5JobWidgets.so.5 libKF5KCMUtils.so.5 libKF5KIOCore.so.5 libKF5KIOFileWidgets.so.5 libKF5KIOWidgets.so.5 libKF5NewStuff.so.5 libKF5NewStuffCore.so.5 libKF5Notifications.so.5 libKF5Parts.so.5 libKF5Service.so.5 libKF5Solid.so.5 libKF5SonnetUi.so.5 libKF5TextWidgets.so.5 libKF5WidgetsAddons.so.5 libKF5XmlGui.so.5 libQt5Concurrent.so.5 libQt5Core.so.5 libQt5Core.so.5(Qt_5) libQt5Core.so.5(Qt_5.12) libQt5DBus.so.5 libQt5DBus.so.5(Qt_5) libQt5Gui.so.5 libQt5Gui.so.5(Qt_5) libQt5Network.so.5 libQt5Widgets.so.5 libQt5Widgets.so.5(Qt_5) libQt5Xml.so.5 libQt5Xml.so.5(Qt_5) libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.2) libdolphinprivate.so.5 libdolphinvcs.so.5 libgcc_s.so.1(libgcc|libgcc6) libm.so.6 libphonon4qt5.so.4 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.14)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(gcc6-c++|libstdc++6)
RPM requirements:/bin/sh(bash|dash) libkactivities5 libattica5 libkauth libbaloo libbaloo-widgets libkbookmarks libkcodecs libkcompletion libkconfig libkconfigwidgets libkcoreaddons libkcrash libkdbusaddons libkfilemetadata libki18n libkiconthemes libkitemviews libkjobwidgets libkcmutils libkio libknewstuff libknotifications libkparts libkservice libsolid libsonnet libktextwidgets libkwidgetsaddons libkxmlgui libQt5Concurrent libQt5Core libQt5DBus libQt5Gui libQt5Network libQt5Widgets libQt5Xml glibc libgcc_s.so.1(libgcc|libgcc6) glibc libphonon-qt5 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.14)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(gcc6-c++|libstdc++6)
Required by:dolphin(i586) dolphin-plugins(i586) libdolphin-devel(i586)
Build required by:
Filenames:/usr/lib/libdolphinprivate.so.5 /usr/lib/libdolphinprivate.so.5.0.0 /usr/lib/libdolphinvcs.so.5 /usr/lib/libdolphinvcs.so.5.0.0 /usr/lib/libkdeinit5_dolphin.so /usr/lib/qt5/plugins/dolphinpart.so /usr/lib/qt5/plugins/kcm_dolphingeneral.so /usr/lib/qt5/plugins/kcm_dolphinnavigation.so /usr/lib/qt5/plugins/kcm_dolphinservices.so /usr/lib/qt5/plugins/kcm_dolphinviewmodes.so /usr/share/doc/libdolphin-18.12.3 /usr/share/doc/libdolphin-18.12.3/AUTHORS /usr/share/doc/libdolphin-18.12.3/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.