[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libframeworkintegration: Shared libraries for frameworkintegration

Name:libframeworkintegration
Release:5.56.0-1mamba
Architecture:i586
Group:System/Libraries
Description:This package contains shared libraries for frameworkintegration.
Size:126.44 KB
Download:libframeworkintegration-5.56.0-1mamba.i586.rpm
Source RPM:frameworkintegration
Provides:FrameworkIntegrationPlugin.so libKF5Style.so.5 libframeworkintegration[=5.56.0-1mamba]
Requires:/bin/sh(bash|dash) /bin/sh(bash|dash) frameworkintegration[=5.56.0-1mamba] libAppStreamQt.so.2(libappstream-qt|libappstream011-qt) libKF5Attica.so.5 libKF5Auth.so.5 libKF5AuthCore.so.5 libKF5Codecs.so.5 libKF5ConfigCore.so.5 libKF5ConfigGui.so.5 libKF5ConfigWidgets.so.5 libKF5CoreAddons.so.5 libKF5I18n.so.5 libKF5IconThemes.so.5 libKF5NewStuffCore.so.5 libKF5Notifications.so.5 libKF5WidgetsAddons.so.5 libQt5Core.so.5 libQt5Core.so.5(Qt_5) libQt5Core.so.5(Qt_5.12) libQt5DBus.so.5 libQt5Gui.so.5 libQt5Gui.so.5(Qt_5) libQt5Network.so.5 libQt5Widgets.so.5 libQt5Widgets.so.5(Qt_5) libQt5X11Extras.so.5 libQt5X11Extras.so.5(Qt_5) libQt5Xml.so.5 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libgcc_s.so.1(libgcc|libgcc6) libm.so.6 libpackagekitqt5.so.1 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libxcb.so.1
RPM requirements:/bin/sh(bash|dash) frameworkintegration libAppStreamQt.so.2(libappstream-qt|libappstream011-qt) libattica5 libkauth libkcodecs libkconfig libkconfigwidgets libkcoreaddons libki18n libkiconthemes libknewstuff libknotifications libkwidgetsaddons libQt5Core libQt5DBus libQt5Gui libQt5Network libQt5Widgets libQt5X11Extras libQt5Xml glibc libgcc_s.so.1(libgcc|libgcc6) glibc libpackagekitqt5 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libxcb
Required by:basket(i586) breeze(i586) libframeworkintegration-devel(i586) oxygen(i586)
Build required by:
Filenames:/usr/lib/libKF5Style.so.5 /usr/lib/libKF5Style.so.5.56.0 /usr/lib/qt5/plugins/kf5/FrameworkIntegrationPlugin.so /usr/libexec/kf5/kpackagehandlers/appstreamhandler /usr/libexec/kf5/kpackagehandlers/knshandler

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.