[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libgnutls28: A library which provides a secure layer, over a reliable transport layer

Name:libgnutls28
Release:3.3.22-1mamba
Architecture:i586
Group:System/Libraries
Description:GnuTLS is a project that aims to develop a library which provides a secure layer, over a reliable transport layer.
Currently the GnuTLS library implements the proposed standards by the IETF's TLS working group.
Quoting from RFC2246 - the TLS 1.0 protocol specification:
The TLS protocol provides communications privacy over the Internet.
The protocol allows client/server applications to communicate in a way that is designed to prevent eavesdropping, tampering, or message forgery.
Size:1.42 MB
Download:libgnutls28-3.3.22-1mamba.i586.rpm
Source RPM:gnutls28
Provides:libgnutls.so.28 libgnutls.so.28(GNUTLS_1_4) libgnutls.so.28(GNUTLS_2_10) libgnutls.so.28(GNUTLS_2_12) libgnutls.so.28(GNUTLS_2_8) libgnutls.so.28(GNUTLS_3_0_0) libgnutls.so.28(GNUTLS_3_1_0) libgnutls.so.28(GNUTLS_FIPS140) libgnutls.so.28(GNUTLS_PRIVATE) libgnutls28[=3.3.22-1mamba]
Requires:/sbin/install-info /sbin/ldconfig /sbin/ldconfig libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.2) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.17) libc.so.6(GLIBC_2.2) libc.so.6(GLIBC_2.3) libgmp.so.10 libhogweed.so.4 libhogweed.so.4(HOGWEED_4) libnettle.so.6 libnettle.so.6(NETTLE_6) libp11-kit.so.0 libtasn1.so.6 libtasn1.so.6(LIBTASN1_0_3) libtspi.so.1 libz.so.1
RPM requirements:texinfo ldconfig glibc libgmp libnettle6 libp11-kit libtasn1 trousers libz
Required by:cups-bjnp(i586) FileZilla(i586) gnutls28(i586) gobby(i586) htmldoc(i586) libavformat-ffmpeg2(i586) libdirectfb(i586) libdirectfb16(i586) libdirectfb5(i586) libdirectfb6(i586) libecore(i586) libecore-devel(i586) libeet(i586) libevas(i586) libgnutls28-devel(i586) libgnutls28-extra(i586) libgnutls28-guile(i586) libguestfs(i586) libguestfs-tools(i586) libmicrohttpd10(i586) libprelude(i586) libwireshark(i586) lua-guestfs(i586) mencoder(i586) mplayer(i586) openvas-libraries(i586) openvas-libraries-devel(i586) openvas-scanner(i586) python-Prelude(i586) qutecom(i586) swfdec-mozilla(i586) telepathy-salut(i586)
Build required by:
Filenames:/usr/lib/libgnutls.so.28 /usr/lib/libgnutls.so.28.41.14 /usr/share/doc/libgnutls28-3.3.22 /usr/share/doc/libgnutls28-3.3.22/AUTHORS /usr/share/doc/libgnutls28-3.3.22/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.