[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libkmail: Shared libraries for kmail

Name:libkmail
Release:19.04.1-1mamba
Architecture:i586
Group:System/Libraries
Description:This package contains shared libraries for kmail.
Size:3.16 MB
Download:libkmail-19.04.1-1mamba.i586.rpm
Source RPM:kmail
Obsoletes:kdepim-core
Provides:kcm_kmail.so kcm_kmailsummary.so kcm_kontactsummary.so kmailpart.so kontact_kmailplugin.so kontact_summaryplugin.so libkmailprivate.so.5 libkmail[=19.04.1-1mamba]
Requires:/bin/sh(bash|dash) /bin/sh(bash|dash) libKF5AkonadiContact.so.5 libKF5AkonadiCore.so.5 libKF5AkonadiMime.so.5 libKF5AkonadiSearchDebug.so.5 libKF5AkonadiSearchPIM.so.5 libKF5AkonadiWidgets.so.5 libKF5Auth.so.5 libKF5AuthCore.so.5 libKF5Bookmarks.so.5 libKF5CalendarCore.so.5 libKF5CalendarUtils.so.5 libKF5Codecs.so.5 libKF5Completion.so.5 libKF5ConfigCore.so.5 libKF5ConfigGui.so.5 libKF5ConfigWidgets.so.5 libKF5Contacts.so.5 libKF5CoreAddons.so.5 libKF5Crash.so.5 libKF5FollowupReminder.so.5 libKF5Gravatar.so.5 libKF5GuiAddons.so.5 libKF5I18n.so.5 libKF5IMAP.so.5 libKF5IconThemes.so.5 libKF5IdentityManagement.so.5 libKF5ItemModels.so.5 libKF5ItemViews.so.5 libKF5JobWidgets.so.5 libKF5KCMUtils.so.5 libKF5KIOCore.so.5 libKF5KIOFileWidgets.so.5 libKF5KIOWidgets.so.5 libKF5KManageSieve.so.5 libKF5KSieve.so.5 libKF5KSieveUi.so.5 libKF5KontactInterface.so.5 libKF5Ldap.so.5 libKF5Libkdepim.so.5 libKF5LibkdepimAkonadi.so.5 libKF5Libkleo.so.5 libKF5MailCommon.so.5 libKF5MailTransport.so.5 libKF5MailTransportAkonadi.so.5 libKF5MessageComposer.so.5 libKF5MessageCore.so.5 libKF5MessageList.so.5 libKF5MessageViewer.so.5 libKF5Mime.so.5 libKF5MimeTreeParser.so.5 libKF5Notifications.so.5 libKF5NotifyConfig.so.5 libKF5Parts.so.5 libKF5PimCommon.so.5 libKF5PimCommonAkonadi.so.5 libKF5PimTextEdit.so.5 libKF5SendLater.so.5 libKF5Service.so.5 libKF5Solid.so.5 libKF5SonnetUi.so.5 libKF5SyntaxHighlighting.so.5 libKF5TemplateParser.so.5 libKF5TextWidgets.so.5 libKF5Wallet.so.5 libKF5WebEngineViewer.so.5 libKF5WidgetsAddons.so.5 libKF5WindowSystem.so.5 libKF5XmlGui.so.5 libQt5Concurrent.so.5 libQt5Core.so.5 libQt5Core.so.5(Qt_5) libQt5Core.so.5(Qt_5.12) libQt5DBus.so.5 libQt5DBus.so.5(Qt_5) libQt5Gui.so.5 libQt5Gui.so.5(Qt_5) libQt5Network.so.5 libQt5Network.so.5(Qt_5) libQt5Positioning.so.5 libQt5PrintSupport.so.5 libQt5Qml.so.5 libQt5Quick.so.5 libQt5WebChannel.so.5 libQt5WebEngineCore.so.5 libQt5WebEngineWidgets.so.5 libQt5Widgets.so.5 libQt5Widgets.so.5(Qt_5) libQt5Xml.so.5 libQt5Xml.so.5(Qt_5) libassuan.so.0 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(libgcc|libgcc6) libgpg-error.so.0 libgpgme.so.11 libgpgmepp.so.6 libkmailprivate.so.5 libm.so.6 libpthread.so.0 libpthread.so.0(GLIBC_2.0) libqgpgme.so.7 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6)
RPM requirements:/bin/sh(bash|dash) libakonadi-contacts libakonadi libakonadi-mime libakonadi-search libakonadi libkauth libkbookmarks libkcalcore libkcalutils libkcodecs libkcompletion libkconfig libkconfigwidgets libkcontacts libkcoreaddons libkcrash kdepim-apps-libs libgravatar libkguiaddons libki18n libkimap libkiconthemes libkidentitymanagement libkitemmodels libkitemviews libkjobwidgets libkcmutils libkio libksieve libkontactinterface libkldap libkdepim libkleo libmailcommon libkmailtransport messagelib libkmime messagelib libknotifications libknotifyconfig libkparts libpimcommon libkpimtextedit kdepim-apps-libs libkservice libsolid libsonnet libsyntax-highlighting messagelib libktextwidgets libkwallet messagelib libkwidgetsaddons libkwindowsystem libkxmlgui libQt5Concurrent libQt5Core libQt5DBus libQt5Gui libQt5Network libQt5Positioning libQt5PrintSupport libQt5Qml libQt5Quick libQt5WebChannel libQt5WebEngine libQt5Widgets libQt5Xml libassuan glibc libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(libgcc|libgcc6) libgpg-error libgpgme libgpgmepp glibc libqgpgme libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6)
Required by:kmail(i586)
Build required by:
Filenames:/usr/lib/libkmailprivate.so.5 /usr/lib/libkmailprivate.so.5.11.1 /usr/lib/qt5/plugins/kcm_kmail.so /usr/lib/qt5/plugins/kcm_kmailsummary.so /usr/lib/qt5/plugins/kcm_kontactsummary.so /usr/lib/qt5/plugins/kmailpart.so /usr/lib/qt5/plugins/kontact_kmailplugin.so /usr/lib/qt5/plugins/kontact_summaryplugin.so /usr/share/doc/libkmail-19.04.1 /usr/share/doc/libkmail-19.04.1/COPYING.LIB

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.