[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libmodemmanager-qt: Shared libraries for modemmanager-qt

Name:libmodemmanager-qt
Release:5.58.0-1mamba
Architecture:i586
Group:System/Libraries
Description:This package contains shared libraries for modemmanager-qt.
Size:772.44 KB
Download:libmodemmanager-qt-5.58.0-1mamba.i586.rpm
Source RPM:modemmanager-qt
Provides:libKF5ModemManagerQt.so.6 libmodemmanager-qt[=5.58.0-1mamba]
Requires:/bin/sh(bash|dash) /bin/sh(bash|dash) libQt5Core.so.5 libQt5Core.so.5(Qt_5) libQt5Core.so.5(Qt_5.12) libQt5DBus.so.5 libQt5DBus.so.5(Qt_5) libQt5Xml.so.5 libQt5Xml.so.5(Qt_5) libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libgcc_s.so.1(libgcc|libgcc6) libm.so.6 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6)
RPM requirements:/bin/sh(bash|dash) libQt5Core libQt5DBus libQt5Xml glibc libgcc_s.so.1(libgcc|libgcc6) glibc libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6)
Required by:libmodemmanager-qt-devel(i586) plasma-nm(i586)
Build required by:
Filenames:/etc/xdg/modemmanager-qt.categories /usr/lib/libKF5ModemManagerQt.so.5.58.0 /usr/lib/libKF5ModemManagerQt.so.6 /usr/share/doc/libmodemmanager-qt-5.58.0 /usr/share/doc/libmodemmanager-qt-5.58.0/COPYING.LIB

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.