[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libpoppler58-glib-devel: A PDF rendering library - glib backend

Name:libpoppler58-glib-devel
Release:0.41.0-3mamba
Architecture:i586
Group:Development/Libraries
Description:Poppler is a fork of the xpdf PDF viewer developed by Derek Noonburg of Glyph and Cog, LLC.
Poppler provides PDF rendering functionality as a shared library, to centralize the maintenence effort.
By design, xpdf depends on very few libraries. This is a strong feature and reasonable design goal. However, with poppler we would like to replace parts of xpdf that are now available as standard components of modern Unix desktop environments.

This package contains static libraries and header files need for development.
Size:613.45 KB
Download:libpoppler58-glib-devel-0.41.0-3mamba.i586.rpm
Source RPM:libpoppler58
Provides:pkgconfig(poppler-cairo)[=0.41.0] pkgconfig(poppler-glib)[=0.41.0] libpoppler58-glib-devel[=1:0.41.0-3mamba]
Requires:libatk-1.0.so.0 libc.so.6 libc.so.6(GLIBC_2.0) libcairo-gobject.so.2 libcairo.so.2 libfreetype.so.6 libgcc_s.so.1(libgcc|libgcc6) libgdk-3.so.0 libgdk_pixbuf-2.0.so.0 libgio-2.0.so.0 libglib-2.0.so.0 libgobject-2.0.so.0 libgtk-3.so.0 libm.so.6 libpango-1.0.so.0 libpangocairo-1.0.so.0 libpoppler-glib.so.8(libpoppler-glib|libpoppler44-glib|libpoppler58-glib) libpoppler.so.58 libpoppler58-devel[=1:0.41.0-3mamba] libpoppler58-glib[=1:0.41.0-3mamba] libpthread.so.0 libpthread.so.0(GLIBC_2.0) libstdc++.so.6(gcc6-c++|libstdc++6) libz.so.1 pkgconfig pkgconfig(cairo)[>=1.10.0] pkgconfig(gio-2.0)[>=2.18] pkgconfig(glib-2.0)[>=2.18] pkgconfig(gobject-2.0)[>=2.18] pkgconfig(poppler)(libpoppler-devel|libpoppler20-devel|libpoppler37-devel|libpoppler44-devel|libpoppler46-devel|libpoppler58-devel)[=0.41.0]
RPM requirements:libatk glibc libcairo libfreetype libgcc_s.so.1(libgcc|libgcc6) libgtk libgdk-pixbuf libglib libgtk glibc libpango libpoppler-glib.so.8(libpoppler-glib|libpoppler44-glib|libpoppler58-glib) libpoppler58 libpoppler58-devel libpoppler58-glib glibc libstdc++.so.6(gcc6-c++|libstdc++6) libz pkg-config libcairo-devel libglib-devel pkgconfig(poppler)(libpoppler-devel|libpoppler20-devel|libpoppler37-devel|libpoppler44-devel|libpoppler46-devel|libpoppler58-devel)
Required by:
Build required by:
Filenames:/usr/bin/poppler-glib-demo /usr/lib/girepository-1.0/Poppler-0.18.typelib /usr/lib/libpoppler-glib.la /usr/lib/libpoppler-glib.so /usr/lib/pkgconfig/poppler-cairo.pc /usr/lib/pkgconfig/poppler-glib.pc /usr/share/gir-1.0/Poppler-0.18.gir

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.