[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libproxy: A library that provides automatic proxy configuration management.

Name:libproxy
Release:0.4.15-2mamba
Architecture:i586
Group:System/Libraries
Description:libproxy is a library that provides automatic proxy configuration management.
Size:225.05 KB
Download:libproxy-0.4.15-2mamba.i586.rpm
Source RPM:libproxy
Obsoletes:libproxy-mozjs libproxy-webkit
Provides:libproxy-mozjs libproxy-webkit libproxy.so.1 libproxy[=0.4.15-2mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.7) libdl.so.2 libdl.so.2(GLIBC_2.0) libdl.so.2(GLIBC_2.1) libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(libgcc|libgcc6) libgio-2.0.so.0 libglib-2.0.so.0 libgobject-2.0.so.0 libm.so.6 libpthread.so.0 libpthread.so.0(GLIBC_2.0) libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.1)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(gcc6-c++|libstdc++6)
RPM requirements:ldconfig glibc libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(libgcc|libgcc6) libglib glibc libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.1)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(gcc6-c++|libstdc++6)
Required by:anjuta(i586) apt(i586) apt-repo-tools(i586) apt-repository-tools(i586) asterisk(i586) cadaver(i586) davfs2(i586) glib-networking(i586) hexchat(i586) libapt-pkg(i586) libneon(i586) libopenconnect(i586) libproxy-devel(i586) libproxy-gnome(i586) libproxy-kde(i586) libproxy-networkmanager(i586) libproxy-tools(i586) NetworkManager-openconnect(i586) openconnect(i586) perl-Net-Libproxy(i586) python-rpm(i586) rpm(i586) signon(i586) wget(i586)
Build required by:
Filenames:/usr/lib/libproxy.so.1 /usr/lib/libproxy.so.1.0.0 /usr/libexec/pxgsettings /usr/share/doc/libproxy-0.4.15 /usr/share/doc/libproxy-0.4.15/AUTHORS /usr/share/doc/libproxy-0.4.15/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.