[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libreoffice-gnome: LibreOffice GNOME integration plug-in

Name:libreoffice-gnome
Release:6.2.3.2-1mamba
Architecture:i586
Group:Graphical Desktop/Applications/Office
Description:A plug-in for LibreOffice that enables integration into the GNOME desktop environment.
Size:3.25 MB
Download:libreoffice-gnome-6.2.3.2-1mamba.i586.rpm
Source RPM:libreoffice
Provides:libevoablo.so liblosessioninstalllo.so libucpgio1lo.so libvclplug_gtk3lo.so libvclplug_gtklo.so libreoffice-gnome[=6.2.3.2-1mamba]
Requires:ld-linux.so.2 ld-linux.so.2(GLIBC_2.3) libICE.so.6 libSM.so.6 libX11.so.6 libXext.so.6 libatk-1.0.so.0 libbasegfxlo.so libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.4) libc.so.6(GLIBC_2.7) libcairo-gobject.so.2 libcairo.so.2 libcomphelper.so libdbtoolslo.so libdbus-1.so.3 libdl.so.2 libdl.so.2(GLIBC_2.0) libdl.so.2(GLIBC_2.1) libepoxy.so.0 libfilelo.so libfontconfig.so.1 libfreetype.so.6 libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(libgcc|libgcc6) libgdk-3.so.0 libgdk-x11-2.0.so.0 libgdk_pixbuf-2.0.so.0 libgio-2.0.so.0 libglib-2.0.so.0 libgmodule-2.0.so.0 libgobject-2.0.so.0 libgraphite2.so.3 libgthread-2.0.so.0 libgtk-3.so.0 libgtk-x11-2.0.so.0 libharfbuzz-icu.so.0 libharfbuzz.so.0 libi18nlangtag.so libi18nutil.so libicuuc.so.64 libjvmaccesslo.so libm.so.6 libpango-1.0.so.0 libpangocairo-1.0.so.0 libpangoft2-1.0.so.0 libpthread.so.0 libpthread.so.0(GLIBC_2.0) libreoffice-core[=6.2.3.2-1mamba] libsotlo.so libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.7)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.14)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.18)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(gcc6-c++|libstdc++6) libsvllo.so libtllo.so libucbhelper.so libuno_cppu.so.3 libuno_cppu.so.3(LIBO_UDK_4.4) libuno_cppu.so.3(UDK_3.1) libuno_cppu.so.3(UDK_3_0_0) libuno_cppuhelpergcc3.so.3 libuno_cppuhelpergcc3.so.3(LIBO_UDK_3.9) libuno_cppuhelpergcc3.so.3(UDK_3.1) libuno_cppuhelpergcc3.so.3(UDK_3.6) libuno_cppuhelpergcc3.so.3(UDK_3_0_0) libuno_sal.so.3 libuno_sal.so.3(LIBO_UDK_3.6) libuno_sal.so.3(LIBO_UDK_4.0) libuno_sal.so.3(LIBO_UDK_4.1) libuno_sal.so.3(LIBO_UDK_5.1) libuno_sal.so.3(UDK_3.11) libuno_sal.so.3(UDK_3.3) libuno_sal.so.3(UDK_3.6) libuno_sal.so.3(UDK_3_0_0) libuno_salhelpergcc3.so.3 libuno_salhelpergcc3.so.3(UDK_3_0_0) libutllo.so libvcllo.so libvclplug_genlo.so rtld(GNU_HASH)
RPM requirements:glibc libICE libSM libX11 libXext libatk libreoffice-core glibc libcairo libreoffice-core libdbus glibc libepoxy libreoffice-core libfontconfig libfreetype libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(libgcc|libgcc6) libgtk libgtk2 libgdk-pixbuf libglib libgraphite2 libglib libgtk libgtk2 libharfbuzz libreoffice-core libicu libreoffice-core glibc libpango glibc libreoffice-core libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.7)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.14)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.18)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(gcc6-c++|libstdc++6) libreoffice-core ldconfig
Required by:
Build required by:
Filenames:/usr/lib/libreoffice/program /usr/lib/libreoffice/program/libevoablo.so /usr/lib/libreoffice/program/liblosessioninstalllo.so /usr/lib/libreoffice/program/libucpgio1lo.so /usr/lib/libreoffice/program/libvclplug_gtk3lo.so /usr/lib/libreoffice/program/libvclplug_gtklo.so /usr/lib/libreoffice/program/xid-fullscreen-on-all-monitors /usr/lib/libreoffice/share /usr/lib/libreoffice/share/registry /usr/lib/libreoffice/share/registry/gnome.xcd

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.