[repositories] devel: [groups] [packages] [maintainers] [changelog]

 mariadb: A SQL database engine designed as a drop-in replacement of MySQL(R)

Name:mariadb
Release:10.1.28-1mamba
Architecture:i586
Group:Applications/Databases
Description:MariaDB is designed as a drop-in replacement of MySQL(R) with more features, new storage engines, fewer bugs, and better performance.
Size:38.00 MB
Download:mariadb-10.1.28-1mamba.i586.rpm
Source RPM:mariadb
Obsoletes:mysql
Provides:mysql mariadb[=10.1.28-1mamba]
Requires:ld-linux.so.2 ld-linux.so.2(GLIBC_2.3) libaio.so.1 libaio.so.1(LIBAIO_0.1) libaio.so.1(LIBAIO_0.4) libbz2.so.1.0 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.11) libc.so.6(GLIBC_2.15) libc.so.6(GLIBC_2.16) libc.so.6(GLIBC_2.17) libc.so.6(GLIBC_2.2) libc.so.6(GLIBC_2.3) libc.so.6(GLIBC_2.3.2) libc.so.6(GLIBC_2.3.3) libc.so.6(GLIBC_2.3.4) libc.so.6(GLIBC_2.4) libc.so.6(GLIBC_2.7) libc.so.6(GLIBC_2.8) libcrypt.so.1 libcrypt.so.1(GLIBC_2.0) libcrypto.so.1.0.2 libcrypto.so.1.0.2(OPENSSL_1.0.2) libcrypto.so.1.0.2(libcrypto.so.1.0.2) libdl.so.2 libdl.so.2(GLIBC_2.0) libdl.so.2(GLIBC_2.1) libjemalloc.so.2 liblzma.so.5 liblzma.so.5(XZ_5.0) liblzo2.so.2 libm.so.6 libm.so.6(GLIBC_2.0) libm.so.6(GLIBC_2.1) libm.so.6(GLIBC_2.2) libncurses.so.6 libpcre.so.1 libpthread.so.0 libpthread.so.0(GLIBC_2.0) libpthread.so.0(GLIBC_2.1) libpthread.so.0(GLIBC_2.2) libpthread.so.0(GLIBC_2.3.2) libssl.so.1.0.2 libssl.so.1.0.2(libssl.so.1.0.2) libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(gcc6-c++|libstdc++6) libsystemd.so.0 libsystemd.so.0(LIBSYSTEMD_209) libz.so.1 libz.so.1(ZLIB_1.2.0) mariadb-common[=10.1.28-1mamba] systemd systemd systemd
RPM requirements:glibc libaio libbzip2 glibc libopenssl102 glibc libjemalloc liblzma liblzo glibc libncurses libpcre glibc libopenssl102 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(gcc6-c++|libstdc++6) libsystemd libz mariadb-common systemd
Required by:akonadi(i586) bbpress(i586) bugzilla(i586) digikam(i586) drupal(i586) horde(i586) joomla(i586) mariadb-server(i586) mediawiki(i586) phpvirtualbox(i586) postfix-virtualdomains-mysql(i586) postfixadmin(i586)
Build required by:akonadi4 bugzilla digikam snort
Filenames:/usr/bin/mysql_embedded /usr/bin/mysql_upgrade /usr/bin/mysqld /usr/bin/mysqld_safe_helper /usr/share/doc/mariadb-10.1.28 /usr/share/doc/mariadb-10.1.28/COPYING /usr/share/doc/mariadb-10.1.28/README /usr/share/man/man1/mysql_upgrade.1.gz /usr/share/man/man8/mysqld.8.gz

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.