[repositories] devel: [groups] [packages] [maintainers] [changelog]

 pylint-gui: Graphical interface tool for Pylint

Name:pylint-gui
Release:1.4.0-1mamba
Architecture:noarch
Group:Graphical Desktop/Applications/Development
Description:Pylint is a python tool that checks if a module satisfies a coding standard.
Pylint is similar to PyChecker but offers more features, like checking line-code's length, checking if variable names are well-formed according to your coding standard, or checking if declared interfaces are truly implemented, and much more (see the complete check list).
The big advantage with Pylint is that it is highly configurable, customizable, and you can easily write a small plugin to add a personal feature.

This package provides a gui tool for pylint.
Size:53.33 KB
Download:pylint-gui-1.4.0-1mamba.noarch.rpm
Source RPM:pylint
Provides:pylint-gui[=1.4.0-1mamba]
Requires:/usr/bin/python2.7 pylint[=1.4.0-1mamba] python(abi)(python26|python27|python3|python36)[=2.7] python-tk
RPM requirements:python27 pylint python(abi)(python26|python27|python3|python36) python27-tk
Required by:
Build required by:
Filenames:/usr/bin/pylint-gui /usr/lib/python2.7/site-packages/pylint/gui.py /usr/lib/python2.7/site-packages/pylint/gui.pyc /usr/lib/python2.7/site-packages/pylint/gui.pyo /usr/share/man/man1/pylint-gui.1.gz

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.