[repositories] devel: [groups] [packages] [maintainers] [changelog]

 PyQt4: Python bindings for the Qt cross platform GUI toolkit

Name:PyQt4
Release:4.12.3-2mamba
Architecture:i586
Group:System/Libraries
Description:PyQt4 is a comprehensive set of Python bindings for Qt4 cross platform GUI toolkit.
Size:13.98 MB
Download:PyQt4-4.12.3-2mamba.i586.rpm
Source RPM:PyQt4
Provides:PyQt4[=4.12.3-2mamba] PyQt4(x86-32)[=4.12.3-2mamba]
Requires:libGL.so.1(libGL-fglrx-legacy-X11|libGL-fglrx-X11|libGL-Mesa-dri|libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia-X11|libGL-nvidia_304-X11|libGL-nvidia_304-X11|libGL-nvidia_340-X11|libGL-nvidia_340-X11|VirtualBox) libQtAssistantClient.so.4 libQtCore.so.4 libQtDBus.so.4 libQtDeclarative.so.4 libQtGui.so.4 libQtHelp.so.4 libQtMultimedia.so.4 libQtNetwork.so.4 libQtOpenGL.so.4 libQtScript.so.4 libQtScriptTools.so.4 libQtSql.so.4 libQtSvg.so.4 libQtTest.so.4 libQtWebKit.so.4 libQtXml.so.4 libQtXmlPatterns.so.4 libX11.so.6 libXext.so.6 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libdbus-1.so.3 libdbus-1.so.3(LIBDBUS_1_3) libgcc_s.so.1 libgcc_s.so.1(GCC_3.0) libm.so.6 libphonon.so.4 libpthread.so.0 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) python(abi)(python26|python27|python3|python3|python33|python33|python36)[=2.7] python-dbus python-sip[=4.19.18]
RPM requirements:libGL.so.1(libGL-fglrx-legacy-X11|libGL-fglrx-X11|libGL-Mesa-dri|libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia-X11|libGL-nvidia_304-X11|libGL-nvidia_304-X11|libGL-nvidia_340-X11|libGL-nvidia_340-X11|VirtualBox) libQtAssistantClient libQtCore libQtDBus libQtDeclarative libQtGui libQtHelp libQtMultimedia libQtNetwork libQtOpenGL libQtScript libQtScriptTools libQtSql libQtSvg libQtTest libQtWebKit libQtXml libQtXmlPatterns libX11 libXext glibc libdbus libgcc glibc libphonon glibc libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) python(abi)(python26|python27|python3|python3|python33|python33|python36) python-dbus python-sip
Required by:ffado(i586) git-cola(i586) kdelibs(i586) libqedje-python(i586) libqedje-python-devel(i586) libqzion-python(i586) libqzion-python-devel(i586) license-dialog(i586) luma(i586) ninja-ide(i586) PyQt4-devel(i586) PyQt4-py3-QtDesigner(i586) PyQt4-py36-QtDesigner(i586) PyQt4-QtDesigner(i586) pyudev-qt4(i586) spyder(i586) usbinstall(i586)
Build required by:luma
Filenames:/usr/lib/python2.7/site-packages/PyQt4/Qt.so /usr/lib/python2.7/site-packages/PyQt4/QtAssistant.so /usr/lib/python2.7/site-packages/PyQt4/QtCore.so /usr/lib/python2.7/site-packages/PyQt4/QtDBus.so /usr/lib/python2.7/site-packages/PyQt4/QtDeclarative.so /usr/lib/python2.7/site-packages/PyQt4/QtGui.so /usr/lib/python2.7/site-packages/PyQt4/QtHelp.so /usr/lib/python2.7/site-packages/PyQt4/QtMultimedia.so /usr/lib/python2.7/site-packages/PyQt4/QtNetwork.so /usr/lib/python2.7/site-packages/PyQt4/QtOpenGL.so /usr/lib/python2.7/site-packages/PyQt4/QtScript.so /usr/lib/python2.7/site-packages/PyQt4/QtScriptTools.so /usr/lib/python2.7/site-packages/PyQt4/QtSql.so /usr/lib/python2.7/site-packages/PyQt4/QtSvg.so /usr/lib/python2.7/site-packages/PyQt4/QtTest.so /usr/lib/python2.7/site-packages/PyQt4/QtWebKit.so /usr/lib/python2.7/site-packages/PyQt4/QtXml.so /usr/lib/python2.7/site-packages/PyQt4/QtXmlPatterns.so /usr/lib/python2.7/site-packages/PyQt4/__init__.py /usr/lib/python2.7/site-packages/PyQt4/phonon.so /usr/lib/python2.7/site-packages/PyQt4/pyqtconfig.py /usr/lib/python2.7/site-packages/PyQt4/uic /usr/lib/python2.7/site-packages/PyQt4/uic/Compiler /usr/lib/python2.7/site-packages/PyQt4/uic/Compiler/__init__.py /usr/lib/python2.7/site-packages/PyQt4/uic/Compiler/compiler.py /usr/lib/python2.7/site-packages/PyQt4/uic/Compiler/indenter.py /usr/lib/python2.7/site-packages/PyQt4/uic/Compiler/misc.py /usr/lib/python2.7/site-packages/PyQt4/uic/Compiler/proxy_metaclass.py /usr/lib/python2.7/site-packages/PyQt4/uic/Compiler/qobjectcreator.py /usr/lib/python2.7/site-packages/PyQt4/uic/Compiler/qtproxies.py /usr/lib/python2.7/site-packages/PyQt4/uic/Loader /usr/lib/python2.7/site-packages/PyQt4/uic/Loader/__init__.py /usr/lib/python2.7/site-packages/PyQt4/uic/Loader/loader.py /usr/lib/python2.7/site-packages/PyQt4/uic/Loader/qobjectcreator.py /usr/lib/python2.7/site-packages/PyQt4/uic/__init__.py /usr/lib/python2.7/site-packages/PyQt4/uic/driver.py /usr/lib/python2.7/site-packages/PyQt4/uic/exceptions.py /usr/lib/python2.7/site-packages/PyQt4/uic/icon_cache.py /usr/lib/python2.7/site-packages/PyQt4/uic/objcreator.py /usr/lib/python2.7/site-packages/PyQt4/uic/port_v2 /usr/lib/python2.7/site-packages/PyQt4/uic/port_v2/__init__.py /usr/lib/python2.7/site-packages/PyQt4/uic/port_v2/as_string.py /usr/lib/python2.7/site-packages/PyQt4/uic/port_v2/ascii_upper.py /usr/lib/python2.7/site-packages/PyQt4/uic/port_v2/invoke.py /usr/lib/python2.7/site-packages/PyQt4/uic/port_v2/load_plugin.py /usr/lib/python2.7/site-packages/PyQt4/uic/port_v2/proxy_base.py /usr/lib/python2.7/site-packages/PyQt4/uic/port_v2/string_io.py /usr/lib/python2.7/site-packages/PyQt4/uic/port_v3 /usr/lib/python2.7/site-packages/PyQt4/uic/port_v3/__init__.py /usr/lib/python2.7/site-packages/PyQt4/uic/port_v3/as_string.py /usr/lib/python2.7/site-packages/PyQt4/uic/port_v3/ascii_upper.py /usr/lib/python2.7/site-packages/PyQt4/uic/port_v3/invoke.py /usr/lib/python2.7/site-packages/PyQt4/uic/port_v3/load_plugin.py /usr/lib/python2.7/site-packages/PyQt4/uic/port_v3/proxy_base.py /usr/lib/python2.7/site-packages/PyQt4/uic/port_v3/string_io.py /usr/lib/python2.7/site-packages/PyQt4/uic/properties.py /usr/lib/python2.7/site-packages/PyQt4/uic/pyuic.py /usr/lib/python2.7/site-packages/PyQt4/uic/uiparser.py /usr/lib/python2.7/site-packages/PyQt4/uic/widget-plugins /usr/lib/python2.7/site-packages/PyQt4/uic/widget-plugins/phonon.py /usr/lib/python2.7/site-packages/PyQt4/uic/widget-plugins/qaxcontainer.py /usr/lib/python2.7/site-packages/PyQt4/uic/widget-plugins/qscintilla.py /usr/lib/python2.7/site-packages/PyQt4/uic/widget-plugins/qtdeclarative.py /usr/lib/python2.7/site-packages/PyQt4/uic/widget-plugins/qtwebkit.py /usr/lib/python2.7/site-packages/dbus/mainloop/qt.so /usr/share/doc/PyQt4-4.12.3 /usr/share/doc/PyQt4-4.12.3/LICENSE

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.