[repositories] devel: [groups] [packages] [maintainers] [changelog]

 bitcoinclassic: A frontend for the bitcoin cryptocurrency

Name:bitcoinclassic
Release:0.12-2mamba
Architecture:i586
Group:Graphical Desktop/Applications/Other
Description:The frontend for the classic nodes and wallets for bitcoin cryptocurrency. Bitcoin is a decentralized P2P electronic cash system without a central server or trusted parties. Users hold the crypto keys to their own money and transact directly with each other, with the help of the network to check for double-spending.
Size:30.04 MB
Download:bitcoinclassic-0.12-2mamba.i586.rpm
Source RPM:bitcoinclassic
Obsoletes:bitcoin-qt
Provides:libbitcoinconsensus.so.0 bitcoinclassic[=0.12-2mamba]
Requires:/bin/sh(bash|dash) /bin/sh(bash|dash) /bin/sh(bash|dash) libQt5Core.so.5 libQt5DBus.so.5 libQt5Gui.so.5 libQt5Network.so.5 libQt5Test.so.5 libQt5Widgets.so.5 libanl.so.1 libanl.so.1(GLIBC_2.2.3) libboost_chrono-mt.so.1.59.0 libboost_filesystem.so.1.59.0 libboost_program_options-mt.so.1.59.0 libboost_system.so.1.59.0 libboost_thread-mt.so.1.59.0 libboost_unit_test_framework-mt.so.1.59.0 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.15) libc.so.6(GLIBC_2.2) libc.so.6(GLIBC_2.3) libc.so.6(GLIBC_2.3.3) libc.so.6(GLIBC_2.3.4) libc.so.6(GLIBC_2.4) libcrypto.so.1.0.1 libcrypto.so.1.0.1(libcrypto.so.1.0.1) libdb_cxx-4.8.so libevent-2.0.so.5 libevent_pthreads-2.0.so.5 libgcc_s.so.1 libgcc_s.so.1(GCC_3.0) libgcc_s.so.1(GLIBC_2.0) libm.so.6 libm.so.6(GLIBC_2.0) libminiupnpc.so.12 libprotobuf.so.8 libpthread.so.0 libpthread.so.0(GLIBC_2.0) libpthread.so.0(GLIBC_2.1) libpthread.so.0(GLIBC_2.2) libpthread.so.0(GLIBC_2.3.2) libqrencode.so.3 librt.so.1 libsodium.so.18 libssl.so.1.0.1 libssl.so.1.0.1(libssl.so.1.0.1) libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(gcc6-c++|libstdc++6) libz.so.1 libzmq.so.5
RPM requirements:/bin/sh(bash|dash) libQt5Core libQt5DBus libQt5Gui libQt5Network libQt5Test libQt5Widgets glibc libboost159 glibc libopenssl101 libdb48 libevent5 libgcc glibc libminiupnpc12 libprotobuf8 glibc libqrencode3 glibc libsodium18 libopenssl101 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(gcc6-c++|libstdc++6) libz libzeromq
Required by:bitcoinclassic-devel(i586)
Build required by:
Filenames:/usr/bin/bench_bitcoin /usr/bin/bitcoin-cli /usr/bin/bitcoin-qt /usr/bin/bitcoin-tx /usr/bin/bitcoind /usr/bin/test_bitcoin /usr/bin/test_bitcoin-qt /usr/lib/libbitcoinconsensus.so.0 /usr/lib/libbitcoinconsensus.so.0.0.0

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.