[repositories] devel: [groups] [packages] [maintainers] [changelog]

 eclipse: An open, extensible IDE (source)

Name:eclipse
Release:3.6.2-2mamba
Group:Graphical Desktop/Applications/Development
Maintainer:silvan
Description:The Eclipse platform is designed for building integrated development environments (IDEs), server-side applications, desktop applications, and everything in between.
License:Eclipse Public License
Size:59.98 MB
Download:eclipse-3.6.2-2mamba.src.rpm
URL:http://www.eclipse.org/
Specfile:eclipse.spec
Sources:eclipse-build-074773feb001e726bbf254a61b68e47c5a8b5c05.tar.xz eclipse-3.6.2-src.tar.bz2 eclipse.sh.in eclipse-copy-platform.sh eclipse-efj.sh.in eclipse-filenamepatterns.txt eclipse-mv-3.6.0-2-Platform.sh
Patches:eclipse-3.6.0-xpcom_h.patch eclipse-3.6.0-prepare-build-dir_sh.patch eclipse-3.5.2-ini-install.patch eclipse-3.5.2-build-properties.patch eclipse-3.6.0-pdebuild-properties.patch eclipse-3.6.0-build_sh.patch eclipse-3.6.0-eclipse-build-config-build-properties.patch eclipse-3.5.2-buildLibraries-rhel3.patch eclipse-3.5.2-buildLibraries-rhel4.patch eclipse-3.6.0-iterators.patch eclipse-3.6.2-gtk_makefile.patch eclipse-3.6.2-glib-2.32.patch eclipse-3.6.2-glib-2.38.patch 
Build time:Sun Apr 27 2014
Built RPMS:eclipse-jdt(i586) eclipse-pde(i586) eclipse-platform(i586) eclipse-rcp(i586) eclipse-swt(i586) eclipse-jdt(x86_64) eclipse-pde(x86_64) eclipse-platform(x86_64) eclipse-rcp(x86_64) eclipse-swt(x86_64)
Build requirements:GConf-devel ORBit2-devel apache-ant[>=1.7.1] apache-ant-antlr apache-ant-bcel apache-ant-bsf apache-ant-commons-logging apache-ant-commons-net apache-ant-javamail apache-ant-jdepend apache-ant-jsch apache-ant-junit apache-ant-log4j apache-ant-nodeps apache-ant-oro apache-ant-regexp apache-ant-resolver apache-ant-swing apache-ant-trax apache-tomcat-jsp-2.1-api apache-tomcat-servlet-2.5-api bash desktop-file-utils gcc gcc-c++ glibc-devel jakarta-commons-codec jakarta-commons-el jakarta-commons-httpclient jakarta-commons-logging104 java-hamcrest java-jetty6-core java-junit3 java-junit48 java-lucene java-lucene-contrib java-openjdk java-openjdk-javadoc java-sat4j java-sch41 jpackage-utils libGL-devel libGLU-devel libXt-devel libXtst-devel libatk-devel libcairo-devel libgcc libglib-devel libgnome-devel libgnome-vfs-devel libgnomeui-devel libgtk-devel libnspr-devel libsoup-devel libstdc++6-devel libwebkit-gtk-devel make objectweb-asm[=3.2] rsync unzip xulrunner-devel
Changelog:Sun Apr 27 2014 - silvan (3.6.2-2mamba)
- replace requirement for sun-java-javadoc with java-openjdk-javadoc
- added a patch to fix crash when disposing a combo since glib 2.38

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.