[repositories] devel: [groups] [packages] [maintainers] [changelog]

 gambas2: A development environment based on a BASIC interpreter with object extensions (source)

Name:gambas2
Release:2.24.0-1mamba
Group:Applications/Development
Maintainer:silvan
Description:Gambas is a free development environment based on a Basic interpreter with object extensions, like Visual Basic(tm) (but it is NOT a clone!).
With Gambas, you can quickly design your program GUI, access MySQL or PostgreSQL databases, control KDE applications with DCOP, translate your program into many languages, create network applications easily, build RPMs of your apps automatically, and so on...
License:GPL
Size:9.96 MB
Download:gambas2-2.24.0-1mamba.src.rpm
URL:http://gambas.sourceforge.net/
Specfile:gambas2.spec
Sources:gambas2-2.24.0.tar.bz2
Patches:gambas2-2.10.0-v4l2.patch gambas2-2.24.0-libpoppler-0.20.patch 
Build time:Fri Oct 31 2014
Built RPMS:gambas2-gb-chart(i586) gambas2-gb-compress(i586) gambas2-gb-crypt(i586) gambas2-gb-db(i586) gambas2-gb-db-form(i586) gambas2-gb-db-mysql(i586) gambas2-gb-db-postgresql(i586) gambas2-gb-db-sqlite2(i586) gambas2-gb-db-sqlite3(i586) gambas2-gb-debug(i586) gambas2-gb-desktop(i586) gambas2-gb-draw(i586) gambas2-gb-eval(i586) gambas2-gb-form(i586) gambas2-gb-form-dialog(i586) gambas2-gb-form-mdi(i586) gambas2-gb-gtk(i586) gambas2-gb-gui(i586) gambas2-gb-image(i586) gambas2-gb-net(i586) gambas2-gb-net-curl(i586) gambas2-gb-net-smtp(i586) gambas2-gb-odbc(i586) gambas2-gb-opengl(i586) gambas2-gb-option(i586) gambas2-gb-pcre(i586) gambas2-gb-pdf(i586) gambas2-gb-qt(i586) gambas2-gb-qt-ext(i586) gambas2-gb-qt-kde(i586) gambas2-gb-qt-kde-html(i586) gambas2-gb-qt-opengl(i586) gambas2-gb-report(i586) gambas2-gb-sdl(i586) gambas2-gb-v4l(i586) gambas2-gb-vb(i586) gambas2-gb-web(i586) gambas2-gb-xml(i586) gambas2-ide(i586) gambas2-runtime(i586) gambas2-gb-chart(arm) gambas2-gb-compress(arm) gambas2-gb-crypt(arm) gambas2-gb-db(arm) gambas2-gb-db-form(arm) gambas2-gb-db-mysql(arm) gambas2-gb-db-postgresql(arm) gambas2-gb-db-sqlite3(arm) gambas2-gb-debug(arm) gambas2-gb-desktop(arm) gambas2-gb-draw(arm) gambas2-gb-eval(arm) gambas2-gb-form(arm) gambas2-gb-form-dialog(arm) gambas2-gb-form-mdi(arm) gambas2-gb-gtk(arm) gambas2-gb-gui(arm) gambas2-gb-image(arm) gambas2-gb-net(arm) gambas2-gb-net-curl(arm) gambas2-gb-net-smtp(arm) gambas2-gb-odbc(arm) gambas2-gb-opengl(arm) gambas2-gb-option(arm) gambas2-gb-pcre(arm) gambas2-gb-pdf(arm) gambas2-gb-qt(arm) gambas2-gb-qt-ext(arm) gambas2-gb-qt-opengl(arm) gambas2-gb-report(arm) gambas2-gb-sdl(arm) gambas2-gb-v4l(arm) gambas2-gb-vb(arm) gambas2-gb-web(arm) gambas2-gb-xml(arm) gambas2-ide(arm) gambas2-runtime(arm) gambas2-gb-chart(x86_64) gambas2-gb-compress(x86_64) gambas2-gb-crypt(x86_64) gambas2-gb-db(x86_64) gambas2-gb-db-form(x86_64) gambas2-gb-db-mysql(x86_64) gambas2-gb-db-postgresql(x86_64) gambas2-gb-db-sqlite2(x86_64) gambas2-gb-db-sqlite3(x86_64) gambas2-gb-debug(x86_64) gambas2-gb-desktop(x86_64) gambas2-gb-draw(x86_64) gambas2-gb-eval(x86_64) gambas2-gb-form(x86_64) gambas2-gb-form-dialog(x86_64) gambas2-gb-form-mdi(x86_64) gambas2-gb-gtk(x86_64) gambas2-gb-gui(x86_64) gambas2-gb-image(x86_64) gambas2-gb-net(x86_64) gambas2-gb-net-curl(x86_64) gambas2-gb-net-smtp(x86_64) gambas2-gb-odbc(x86_64) gambas2-gb-opengl(x86_64) gambas2-gb-option(x86_64) gambas2-gb-pcre(x86_64) gambas2-gb-pdf(x86_64) gambas2-gb-qt(x86_64) gambas2-gb-qt-ext(x86_64) gambas2-gb-qt-opengl(x86_64) gambas2-gb-report(x86_64) gambas2-gb-sdl(x86_64) gambas2-gb-v4l(x86_64) gambas2-gb-vb(x86_64) gambas2-gb-web(x86_64) gambas2-gb-xml(x86_64) gambas2-ide(x86_64) gambas2-runtime(x86_64)
Build requirements:glibc-devel kdelibs-devel libGL-devel libGLU-devel libICE-devel libSDL-devel libSDL_gfx-devel[>=2.0.13] libSDL_image-devel libSDL_mixer-devel libSDL_ttf-devel[>=2.0.6] libSM-devel libX11-devel libXcursor-devel libXext-devel libXft-devel libXtst-devel libatk-devel libbzip2-devel libcairo-devel libcurl-devel libffi-devel libgcc libglib-devel libgssapi-devel libgtk-devel libjpeg-devel liblcms-devel[>=1.15] libmikmod-devel[>=3.1.11] libmysql5-devel libodbc-devel libogg-devel[>=1.1.3] libpango-devel libpcre-devel libpng-devel libpoppler-devel libpostgresql-devel libqt3-devel libsmpeg-devel[>=0.4.5] libsqlite-devel libsqlite3-devel[>=3.1.3] libstdc++6-devel libvorbis-devel[>=1.1.2] libxml2-devel [>=2.6.17] libxslt-devel libz-devel pkgconfig[>=0.9]
Changelog:

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.