[repositories] devel: [groups] [packages] [maintainers] [changelog]

 graphviz: Graph Visualization Tools (source)

Name:graphviz
Release:2.40.1-1mamba
Group:Applications/Graphics
Maintainer:silvan
Description:A collection of tools and tcl packages for the manipulation and layout of graphs (as in nodes and edges, not as in barcharts).
License:Common Public Attribution License 1.0
Size:24.47 MB
Download:graphviz-2.40.1-1mamba.src.rpm
URL:http://www.graphviz.org/
Specfile:graphviz.spec
Sources:graphviz-2.40.1.tar.gz
Patches:graphviz-2.30.1-php-5.4.11.patch graphviz-2.30.1-lua-5.2.patch graphviz-2.30.1-gvc.pc-no-libgraph.patch graphviz-2.30.1-guile-2.patch graphviz-2.30.1-ruby-2.patch graphviz-2.38.0-ghostscript-9.19.patch graphviz-2.38.0-lua-5.3.patch 
Build time:Sat Dec 31 2016
Built RPMS:graphviz(i586) graphviz-doc(i586) graphviz-graphs(i586) libgraphviz(i586) libgraphviz-devel(i586) libgraphviz-guile(i586) libgraphviz-java(i586) libgraphviz-R(i586) libgraphviz-ruby(i586) libgraphviz-sharp(i586) libgraphviz-tcl(i586) libgraphviz-tcl-devel(i586) perl-graphviz(i586) python-graphviz(i586) graphviz(arm) graphviz-doc(arm) graphviz-graphs(arm) libgraphviz(arm) libgraphviz-devel(arm) libgraphviz-guile(arm) libgraphviz-java(arm) libgraphviz-R(arm) libgraphviz-ruby(arm) libgraphviz-sharp(arm) libgraphviz-tcl(arm) libgraphviz-tcl-devel(arm) perl-graphviz(arm) python-graphviz(arm) graphviz(x86_64) graphviz-doc(x86_64) graphviz-graphs(x86_64) libgraphviz(x86_64) libgraphviz-devel(x86_64) libgraphviz-guile(x86_64) libgraphviz-java(x86_64) libgraphviz-R(x86_64) libgraphviz-ruby(x86_64) libgraphviz-sharp(x86_64) libgraphviz-tcl(x86_64) libgraphviz-tcl-devel(x86_64) perl-graphviz(x86_64) python-graphviz(x86_64)
Build requirements:R ghostscript-devel glibc-devel libICE-devel libSM-devel libX11-devel libXau-devel libXaw-devel libXdmcp-devel libXext-devel libXmu-devel libXpm-devel libXrender-devel libXt-devel libatk-devel libbsd-devel libbzip2-devel libcairo-devel libcares-devel libcroco-devel libcurl-devel libdevil-devel libexpat-devel libffi-devel libfontconfig-devel libfreetype-devel libgc-devel libgcc libgd-devel libgdk-pixbuf-devel libglib-devel libgmp-devel libgomp-devel libgraphite2-devel libgss-devel libgtk2-devel libgts-devel libguile-devel libharfbuzz-devel libidn-devel libilmbase-devel libjasper-devel libjbig-devel libjpeg-devel liblcms-devel liblcms2-devel libltdl-devel liblua-devel liblzma-devel libmng-devel libopenexr-devel libopenjpeg1-devel libopenldap-devel libopenssl-devel libpango-devel libpcre-devel libperl libpng-devel libpng12-devel libpoppler-devel libpoppler-glib-devel libpython-devel libpython27-devel libqt4-devel libreadline-devel librsvg-devel librtmp-devel libsasl2-devel libselinux-devel libssh2-devel libstdc++6-devel libtermcap-devel libthai-devel libtiff-devel libtk-devel libunistring-devel [>=0.9.6-1mamba] libuuid-devel libvpx-devel libxcb-devel libxml2-devel libz-devel lua ocaml perl-devel php-devel pkgconfig ruby-devel swig
Changelog:Sat Dec 31 2016 - autodist (2.40.1-1mamba)
- automatic version update by autodist
Sun May 15 2016 - silvan (2.38.0-2mamba)
- rebuilt by autoport with build requirements: libunistring-devel>=0.9.6-1mamba

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.