[repositories] devel: [groups] [packages] [maintainers] [changelog]

 java-subversion: JNI bindings to the Subversion libraries

Name:java-subversion
Release:1.9.7-1mamba
Architecture:x86_64
Group:Development/Libraries/Java
Description:This package includes the JNI bindings to the Subversion libraries.
Size:2.37 MB
Download:java-subversion-1.9.7-1mamba.x86_64.rpm
Source RPM:subversion
Provides:libsvnjavahl-1.so.0()(64bit) java-subversion[=1.9.7-1mamba]
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) jdk jpackage-utils libapr-1.so.0()(64bit) libaprutil-1.so.0()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libcrypt.so.1()(64bit) libdb-4.7.so()(64bit) libdl.so.2()(64bit) libexpat.so.1()(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.0)(64bit) libm.so.6()(64bit) libmagic.so.1()(64bit) libpthread.so.0()(64bit) libresolv.so.2()(64bit) librt.so.1()(64bit) libsasl2.so.3()(64bit) libserf-1.so.0()(64bit) libsqlite3.so.0()(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6) libsvn_client-1.so.0()(64bit) libsvn_delta-1.so.0()(64bit) libsvn_diff-1.so.0()(64bit) libsvn_fs-1.so.0()(64bit) libsvn_fs_base-1.so.0()(64bit) libsvn_fs_fs-1.so.0()(64bit) libsvn_fs_util-1.so.0()(64bit) libsvn_fs_x-1.so.0()(64bit) libsvn_ra-1.so.0()(64bit) libsvn_ra_local-1.so.0()(64bit) libsvn_ra_serf-1.so.0()(64bit) libsvn_ra_svn-1.so.0()(64bit) libsvn_repos-1.so.0()(64bit) libsvn_subr-1.so.0()(64bit) libsvn_wc-1.so.0()(64bit) libuuid.so.1()(64bit) libz.so.1()(64bit) subversion[=1.9.7-1mamba]
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) java-gcj-compat jpackage-utils libapr libaprutil glibc libdb47 glibc libexpat libgcc glibc libmagic glibc libsasl2 libserf libsqlite libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6) subversion libuuid libz subversion
Required by:subversion-devel(x86_64)
Build required by:
Filenames:/usr/lib64/libsvnjavahl-1.a /usr/lib64/libsvnjavahl-1.la /usr/lib64/libsvnjavahl-1.so /usr/lib64/libsvnjavahl-1.so.0 /usr/lib64/libsvnjavahl-1.so.0.0.0 /usr/share/java/svn-javahl.jar

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.