[repositories] devel: [groups] [packages] [maintainers] [changelog]

 kde-gtk-config5: GTK2 and GTK3 Configurator for KDE

Name:kde-gtk-config5
Release:5.18.5-1mamba
Architecture:arm
Group:Graphical Desktop/Applications/Configuration
Description:GTK2 and GTK3 Configurator for KDE.
Configuration dialog to adapt GTK applications appearance to your taste under KDE. Among its many features, it lets you:
- Choose which theme is used for GTK2 and GTK3 applications.
- Tweak some GTK applications behaviour.
- Select what icon theme to use in GTK applications.
- Select GTK applications default fonts.
- Easily browse and install new GTK2 and GTK3 themes.
Size:145.93 KB
Download:kde-gtk-config5-5.18.5-1mamba.arm.rpm
Source RPM:kde-gtk-config5
Provides:kde-gtk-config5[=5.18.5-1mamba] kde-gtk-config5(armv7l-32)[=5.18.5-1mamba]
Requires:ld-linux.so.3 ld-linux.so.3(GLIBC_2.4) libKF5ConfigCore.so.5 libKF5CoreAddons.so.5 libKF5DBusAddons.so.5 libKF5IconThemes.so.5 libQt5Core.so.5 libQt5Core.so.5(Qt_5) libQt5DBus.so.5 libQt5DBus.so.5(Qt_5) libQt5Gui.so.5 libQt5Gui.so.5(Qt_5) libQt5Widgets.so.5 libatk-1.0.so.0 libc.so.6 libc.so.6(GLIBC_2.4) libcairo.so.2 libgcc_s.so.1 libgcc_s.so.1(GCC_3.5) libgdk-x11-2.0.so.0 libgdk_pixbuf-2.0.so.0 libgio-2.0.so.0 libglib-2.0.so.0 libgmodule-2.0.so.0 libgobject-2.0.so.0 libgthread-2.0.so.0 libgtk-3.so.0 libgtk-x11-2.0.so.0 libm.so.6 libpango-1.0.so.0 libpangocairo-1.0.so.0 libpangoft2-1.0.so.0 libpangoxft-1.0.so.0 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) rtld(GNU_HASH)
RPM requirements:glibc libkconfig libkcoreaddons libkdbusaddons libkiconthemes libQt5Core libQt5DBus libQt5Gui libQt5Widgets libatk glibc libcairo libgcc libgtk2 libgdk-pixbuf libglib libgtk libgtk2 glibc libpango libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) ldconfig
Required by:desktop-base-kde(arm)
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/3a /usr/lib/.build-id/3a/6522ba3e75f961c091f7d6ca0a301883fbaa87 /usr/lib/.build-id/62 /usr/lib/.build-id/62/d6a781061e6cbc0fa04be3185323bb9568e277 /usr/lib/.build-id/82 /usr/lib/.build-id/82/eac4985192659984a08ecf0570ca4c80064b19 /usr/lib/.build-id/94 /usr/lib/.build-id/94/90f5b0965cba4d0abf577005806fbbcb462ecc /usr/lib/.build-id/ca /usr/lib/.build-id/ca/16631e9217671c25688b18ccfb5a0b8514f6bf /usr/lib/kconf_update_bin/gtk_theme /usr/lib/qt5/plugins/kf5/kded/gtkconfig.so /usr/libexec/gtk3_preview /usr/libexec/gtk_preview /usr/libexec/reload_gtk_apps /usr/share/kcm-gtk-module/preview.ui /usr/share/kconf_update/gtkconfig.upd

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.