[repositories] devel: [groups] [packages] [maintainers] [changelog]

 ktp-accounts-kcm: A KControl Module which handles adding/editing/removing Telepathy Accounts (source)

Name:ktp-accounts-kcm
Release:19.08.1-1mamba
Group:Graphical Desktop/Applications/Networking
Maintainer:davide
Description:This is a KControl Module which handles adding/editing/removing Telepathy Accounts.
It interacts with any Telepathy Spec compliant AccountManager, such as telepathy-accountmanager-kwallet to manipulate the accounts.
It is modular in design, with each ConnectionManager-Protocol combination having a plugin that provides customised forms for adding or editing their accounts, and also with a generic plugin which can be used as a fallback for ConnectionManager-Protocol combinations where no plugin exists.
License:LGPL
Size:265.89 KB
Download:ktp-accounts-kcm-19.08.1-1mamba.src.rpm
URL:http://www.kde.org
Specfile:ktp-accounts-kcm.spec
Sources:ktp-accounts-kcm-19.08.1.tar.xz
Build time:Tue Sep 10 2019
Built RPMS:ktp-accounts-kcm(i586) ktp-accounts-kcm-debug(i586) ktp-accounts-kcm(x86_64) ktp-accounts-kcm-debug(x86_64)
Build requirements:cmake glibc-devel libaccounts-qt5-devel libgcc libkaccounts-integration-devel libkauth-devel libkcodecs-devel libkconfig-devel libkconfigwidgets-devel libkcoreaddons-devel libki18n-devel libkiconthemes-devel libkitemviews-devel libkservice-devel libkwidgetsaddons-devel libqt5-devel libsignon-qt5-devel libstdc++6-devel libtelepathy-qt5-devel
Changelog:Tue Sep 10 2019 - autodist (19.08.1-1mamba)
- automatic version update by autodist
Mon Sep 02 2019 - autodist (19.08.0-1mamba)
- automatic version update by autodist
Sun Jul 14 2019 - autodist (19.04.3-1mamba)
- automatic version update by autodist
Sat Jun 08 2019 - autodist (19.04.2-1mamba)
- automatic version update by autodist
Sat May 11 2019 - autodist (19.04.1-1mamba)
- automatic version update by autodist
Fri Apr 19 2019 - autodist (19.04.0-1mamba)
- automatic version update by autodist
Fri Mar 08 2019 - autodist (18.12.3-1mamba)
- automatic version update by autodist
Sat Feb 09 2019 - autodist (18.12.2-1mamba)
- automatic version update by autodist
Sat Jan 12 2019 - autodist (18.12.1-1mamba)
- automatic version update by autodist
Sun Dec 16 2018 - autodist (18.12.0-1mamba)
- automatic version update by autodist
Mon Nov 12 2018 - autodist (18.08.3-1mamba)
- automatic version update by autodist
Tue Oct 16 2018 - autodist (18.08.2-1mamba)
- automatic version update by autodist
Fri Sep 07 2018 - autodist (18.08.1-1mamba)
- automatic version update by autodist
Sun Aug 19 2018 - autodist (18.08.0-1mamba)
- automatic version update by autodist
Fri Jul 13 2018 - autodist (18.04.3-1mamba)
- automatic version update by autodist
Mon Jun 11 2018 - autodist (18.04.2-1mamba)
- automatic version update by autodist
Sun May 13 2018 - autodist (18.04.1-1mamba)
- automatic version update by autodist
Sun Apr 29 2018 - autodist (18.04.0-1mamba)
- automatic version update by autodist
Fri Mar 09 2018 - autodist (17.12.3-1mamba)
- automatic version update by autodist
Sat Feb 10 2018 - autodist (17.12.2-1mamba)
- automatic version update by autodist
Fri Jan 12 2018 - autodist (17.12.1-1mamba)
- automatic version update by autodist
Sat Dec 23 2017 - autodist (17.12.0-1mamba)
- automatic version update by autodist
Fri Nov 10 2017 - autodist (17.08.3-1mamba)
- automatic version update by autodist
Sat Oct 21 2017 - autodist (17.08.2-1mamba)
- automatic version update by autodist
Sun Sep 10 2017 - autodist (17.08.1-1mamba)
- automatic version update by autodist
Thu Aug 31 2017 - autodist (17.08.0-1mamba)
- automatic version update by autodist
Sun Aug 16 2015 - silvan (15.04.3-1mamba)
- update to 15.04.3
Wed Oct 29 2014 - silvan (0.9.0-1mamba)
- automatic version update by autodist
Tue Oct 28 2014 - silvan (0.8.1-1mamba)
- update to 0.8.1
Sun Oct 07 2012 - davide (0.5.1-1mamba)
- update to 0.5.1
Tue Aug 28 2012 - davide (0.5.0-1mamba)
- update to 0.5.0
Fri Jul 27 2012 - davide (0.4.1-1mamba)
- update to 0.4.1
Wed Jun 20 2012 - davide (0.4.0-1mamba)
- update to 0.4.0
Wed Apr 11 2012 - davide (0.3.1-2mamba)
- requires telepathy-salut and telepathy-gabble
Sat Apr 07 2012 - davide (0.3.1-1mamba)
- package created by autospec

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.