[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libPythonQt: A dynamic Python binding for the Qt framework

Name:libPythonQt
Release:0.r455-2mamba
Architecture:i586
Group:System/Libraries
Description:PythonQt is a dynamic Python binding for the Qt framework.
This package contains the PythonQt shared library.
Size:18.49 MB
Download:libPythonQt-0.r455-2mamba.i586.rpm
Source RPM:PythonQt
Provides:libPythonQt.so libPythonQt[=0.r455-2mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libGL.so.1(libGL-Mesa-dri|libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia-X11|libGL-nvidia_304-X11|libGL-nvidia_304-X11|libGL-nvidia_340-X11|libGL-nvidia_340-X11|VirtualBox) libGLU.so.1 libQt5Core.so.5 libQt5Core.so.5(Qt_5) libQt5Core.so.5(Qt_5.13) libQt5Core.so.5(Qt_5_PRIVATE_API) libQt5Gui.so.5 libQt5Gui.so.5(Qt_5) libQt5Multimedia.so.5 libQt5Network.so.5 libQt5Network.so.5(Qt_5) libQt5OpenGL.so.5 libQt5OpenGL.so.5(Qt_5) libQt5PrintSupport.so.5 libQt5PrintSupport.so.5(Qt_5) libQt5Qml.so.5 libQt5Qml.so.5(Qt_5) libQt5Quick.so.5 libQt5Quick.so.5(Qt_5) libQt5Quick.so.5(Qt_5_PRIVATE_API) libQt5QuickWidgets.so.5 libQt5QuickWidgets.so.5(Qt_5) libQt5Sql.so.5 libQt5Sql.so.5(Qt_5) libQt5Svg.so.5 libQt5Svg.so.5(Qt_5) libQt5Widgets.so.5 libQt5Widgets.so.5(Qt_5) libQt5Xml.so.5 libQt5Xml.so.5(Qt_5) libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.3) libgcc_s.so.1 libgcc_s.so.1(GCC_3.0) libm.so.6 libm.so.6(GLIBC_2.0) libpthread.so.0 libpython3.6m.so.1.0 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(gcc6-c++|libstdc++6)
RPM requirements:ldconfig libGL.so.1(libGL-Mesa-dri|libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia-X11|libGL-nvidia_304-X11|libGL-nvidia_304-X11|libGL-nvidia_340-X11|libGL-nvidia_340-X11|VirtualBox) libGLU libQt5Core libQt5Gui libQt5Multimedia libQt5Network libQt5OpenGL libQt5PrintSupport libQt5Qml libQt5Quick libQt5QuickWidgets libQt5Sql libQt5Svg libQt5Widgets libQt5Xml glibc libgcc glibc libpython36 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(gcc6-c++|libstdc++6)
Required by:libPythonQt-devel(i586)
Build required by:
Filenames:/usr/lib/libPythonQt.so /usr/share/doc/libPythonQt-0.r455 /usr/share/doc/libPythonQt-0.r455/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.