[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libQt5Bluetooth: Qt5 Bluetooth library

Name:libQt5Bluetooth
Release:5.13.0-3mamba
Architecture:arm
Group:System/Libraries
Description:Qt sets the standard for high-performance, cross-platform application development.
It includes a C++ class library and tools for cross-platform development and internationalization.

This package contains the Bluetooth library.
Size:882.34 KB
Download:libQt5Bluetooth-5.13.0-3mamba.arm.rpm
Source RPM:libqt5
Provides:libQt5Bluetooth[=5.13.0-3mamba] libQt5Bluetooth(armv7l-32)[=5.13.0-3mamba] libQt5Bluetooth.so.5 libQt5Bluetooth.so.5(Qt_5) libQt5Bluetooth.so.5(Qt_5.0) libQt5Bluetooth.so.5(Qt_5.1) libQt5Bluetooth.so.5(Qt_5.10) libQt5Bluetooth.so.5(Qt_5.11) libQt5Bluetooth.so.5(Qt_5.12) libQt5Bluetooth.so.5(Qt_5.13) libQt5Bluetooth.so.5(Qt_5.2) libQt5Bluetooth.so.5(Qt_5.3) libQt5Bluetooth.so.5(Qt_5.4) libQt5Bluetooth.so.5(Qt_5.5) libQt5Bluetooth.so.5(Qt_5.6) libQt5Bluetooth.so.5(Qt_5.7) libQt5Bluetooth.so.5(Qt_5.8) libQt5Bluetooth.so.5(Qt_5.9) libQt5Bluetooth.so.5(Qt_5_PRIVATE_API)
Requires:/sbin/ldconfig /sbin/ldconfig libQt5Concurrent.so.5 libQt5Core.so.5 libQt5Core.so.5(Qt_5) libQt5DBus.so.5 libQt5DBus.so.5(Qt_5) libQt5Network.so.5 libQt5Network.so.5(Qt_5) libatomic.so.1 libc.so.6 libc.so.6(GLIBC_2.28) libc.so.6(GLIBC_2.4) libgcc_s.so.1 libgcc_s.so.1(GCC_3.5) libm.so.6 libpthread.so.0 libpthread.so.0(GLIBC_2.4) libqt5-common[=5.13.0-3mamba] libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.14)(gcc6-c++|libstdc++6)
RPM requirements:ldconfig libQt5Concurrent libQt5Core libQt5DBus libQt5Network libatomic glibc libgcc glibc libqt5-common libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.14)(gcc6-c++|libstdc++6)
Required by:libqt5-devel(arm) libQt5Qml(arm)
Build required by:
Filenames:/usr/lib/libQt5Bluetooth.so.5 /usr/lib/libQt5Bluetooth.so.5.13 /usr/lib/libQt5Bluetooth.so.5.13.0

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.