[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libQt5Concurrent: Qt5 Concurrent library

Name:libQt5Concurrent
Release:5.13.0-3mamba
Architecture:arm
Group:System/Libraries
Description:Qt sets the standard for high-performance, cross-platform application development.
It includes a C++ class library and tools for cross-platform development and internationalization.

This package contains the Qt5Concurrent library.
Size:25.57 KB
Download:libQt5Concurrent-5.13.0-3mamba.arm.rpm
Source RPM:libqt5
Provides:libQt5Concurrent[=5.13.0-3mamba] libQt5Concurrent(armv7l-32)[=5.13.0-3mamba] libQt5Concurrent.so.5 libQt5Concurrent.so.5(Qt_5) libQt5Concurrent.so.5(Qt_5.0) libQt5Concurrent.so.5(Qt_5.1) libQt5Concurrent.so.5(Qt_5.10) libQt5Concurrent.so.5(Qt_5.11) libQt5Concurrent.so.5(Qt_5.12) libQt5Concurrent.so.5(Qt_5.13) libQt5Concurrent.so.5(Qt_5.2) libQt5Concurrent.so.5(Qt_5.3) libQt5Concurrent.so.5(Qt_5.4) libQt5Concurrent.so.5(Qt_5.5) libQt5Concurrent.so.5(Qt_5.6) libQt5Concurrent.so.5(Qt_5.7) libQt5Concurrent.so.5(Qt_5.8) libQt5Concurrent.so.5(Qt_5.9) libQt5Concurrent.so.5(Qt_5_PRIVATE_API)
Requires:/sbin/ldconfig /sbin/ldconfig libQt5Core.so.5 libQt5Core.so.5(Qt_5) libatomic.so.1 libc.so.6 libc.so.6(GLIBC_2.4) libgcc_s.so.1 libgcc_s.so.1(GCC_3.5) libm.so.6 libpthread.so.0 libqt5-common[=5.13.0-3mamba] libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6)
RPM requirements:ldconfig libQt5Core libatomic glibc libgcc glibc libqt5-common libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6)
Required by:akonadi(arm) ark(arm) bluedevil5(arm) cervisia(arm) discover(arm) discover-notifier(arm) dolphin-plugins(arm) dragon(arm) drkonqi(arm) ffmpegthumbs(arm) filelight(arm) gwenview(arm) juk(arm) kactivitymanagerd(arm) kamera(arm) kamoso(arm) kapptemplate(arm) kate(arm) kbounce(arm) kcachegrind(arm) kcron(arm) kde-cli-tools(arm) kde-dev-utils(arm) kde-gtk-config5(arm) kdegraphics-mobipocket(arm) kdegraphics-thumbnailers(arm) kdenetwork-filesharing(arm) kdesdk-kioslaves(arm) kdesdk-thumbnailers(arm) kdf(arm) kdialog(arm) keditbookmarks(arm) kfind(arm) kget(arm) kgoldrunner(arm) kig(arm) kinfocenter5(arm) kinit(arm) kio(arm) kiten(arm) kjumpingcube(arm) kmenuedit(arm) kmplot(arm) kolf(arm) kompare(arm) konsole(arm) konversation(arm) kopete(arm) kopete-devel(arm) kreversi(arm) ksirk(arm) ksysguard(arm) ksystemlog(arm) ktuberling(arm) kturtle(arm) kwalletmanager(arm) kwin(arm) kwrite(arm) libakonadi-mime(arm) libaudiocd-kio(arm) libbaloo(arm) libbaloo-widgets(arm) libdolphin(arm) libkblog(arm) libkcddb(arm) libkdeclarative(arm) libkdelibs4support(arm) libkdelibs4support-devel(arm) libkdeplasma-addons(arm) libkdewebkit(arm) libkeduvocdocument(arm) libkhotkeys(arm) libkhtml(arm) libkidentitymanagement(arm) libkimap(arm) libkio(arm) libkio-extras(arm) libkldap(arm) libknewstuff(arm) libknotifyconfig(arm) libkomparediff2(arm) libkontactinterface(arm) libkparts(arm) libkpimtextedit(arm) libkross(arm) libkrunner(arm) libksmtp(arm) libksysguard(arm) libktexteditor(arm) libkwayland(arm) libkwin(arm) libkxmlrpcclient(arm) libmarble(arm) libokular(arm) libplasma-desktop(arm) libplasma-framework(arm) libplasma-workspace(arm) libpurpose(arm) libqt5-devel(arm) libQt53D(arm) libQt5Bluetooth(arm) libQt5Location(arm) libQt5Qml(arm) libsystemsettings(arm) lokalize(arm) marble(arm) MuseScore(arm) okular(arm) plasma-desktop(arm) plasma-integration(arm) plasma-nm(arm) plasma-pk-updates(arm) plasma-workspace(arm) plasma-workspace-common(arm) powerdevil(arm) print-manager(arm) rocs(arm) smb4k(arm) spectacle(arm) svgpart(arm) systemsettings(arm) umbrello(arm) user-manager(arm) zeroconf-ioslave(arm)
Build required by:
Filenames:/usr/lib/libQt5Concurrent.so.5 /usr/lib/libQt5Concurrent.so.5.13 /usr/lib/libQt5Concurrent.so.5.13.0

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.