[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libQt5Gamepad: Qt5 Gamepad library

Name:libQt5Gamepad
Release:5.14.2-1mamba
Architecture:i586
Group:System/Libraries
Description:Qt sets the standard for high-performance, cross-platform application development.
It includes a C++ class library and tools for cross-platform development and internationalization.

This package contains the Gamepad library.
Size:281.06 KB
Download:libQt5Gamepad-5.14.2-1mamba.i586.rpm
Source RPM:libqt5
Provides:libQt5Gamepad[=5.14.2-1mamba] libQt5Gamepad(x86-32)[=5.14.2-1mamba] libQt5Gamepad.so.5 libQt5Gamepad.so.5(Qt_5) libQt5Gamepad.so.5(Qt_5.0) libQt5Gamepad.so.5(Qt_5.1) libQt5Gamepad.so.5(Qt_5.10) libQt5Gamepad.so.5(Qt_5.11) libQt5Gamepad.so.5(Qt_5.12) libQt5Gamepad.so.5(Qt_5.13) libQt5Gamepad.so.5(Qt_5.14) libQt5Gamepad.so.5(Qt_5.2) libQt5Gamepad.so.5(Qt_5.3) libQt5Gamepad.so.5(Qt_5.4) libQt5Gamepad.so.5(Qt_5.5) libQt5Gamepad.so.5(Qt_5.6) libQt5Gamepad.so.5(Qt_5.7) libQt5Gamepad.so.5(Qt_5.8) libQt5Gamepad.so.5(Qt_5.9) libQt5Gamepad.so.5(Qt_5_PRIVATE_API) libevdevgamepad.so libsdl2gamepad.so
Requires:libGL.so.1(libGL-Mesa-dri|libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia-X11|libGL-nvidia_304-X11|libGL-nvidia_304-X11|libGL-nvidia_340-X11|libGL-nvidia_340-X11|VirtualBox) libQt5Core.so.5 libQt5Core.so.5(Qt_5) libQt5Core.so.5(Qt_5.14) libQt5Core.so.5(Qt_5_PRIVATE_API) libQt5Gamepad.so.5 libQt5Gamepad.so.5(Qt_5_PRIVATE_API) libQt5Gui.so.5 libQt5Gui.so.5(Qt_5) libSDL2-2.0.so.0 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.4) libgcc_s.so.1 libm.so.6 libpthread.so.0 libpthread.so.0(GLIBC_2.0) libpthread.so.0(GLIBC_2.2) libqt5-common[=5.14.2-1mamba] libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libudev.so.1 libudev.so.1(LIBUDEV_183) rtld(GNU_HASH)
RPM requirements:libGL.so.1(libGL-Mesa-dri|libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia-X11|libGL-nvidia_304-X11|libGL-nvidia_304-X11|libGL-nvidia_340-X11|libGL-nvidia_340-X11|VirtualBox) libQt5Core libQt5Gui libSDL2 glibc libgcc glibc libqt5-common libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libudev ldconfig
Required by:libqt5-devel(i586) libQt53D(i586) libQt5Qml(i586)
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/14 /usr/lib/.build-id/14/2aa197d1eba522b5edd1531c15fc3aac80a6a7 /usr/lib/.build-id/1b /usr/lib/.build-id/1b/6745620800accb93a1f94819772fbca9197454 /usr/lib/.build-id/21 /usr/lib/.build-id/21/9f013074004699e2fad6492467459a12678f77 /usr/lib/libQt5Gamepad.so.5 /usr/lib/libQt5Gamepad.so.5.14 /usr/lib/libQt5Gamepad.so.5.14.2 /usr/lib/qt5/plugins/gamepads/libevdevgamepad.so /usr/lib/qt5/plugins/gamepads/libsdl2gamepad.so

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.