[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libQt5Location: Qt5 location library

Name:libQt5Location
Release:5.13.0-3mamba
Architecture:arm
Group:System/Libraries
Description:Qt sets the standard for high-performance, cross-platform application development.
It includes a C++ class library and tools for cross-platform development and internationalization.

This package contains the location library.
Size:3.24 MB
Download:libQt5Location-5.13.0-3mamba.arm.rpm
Source RPM:libqt5
Provides:libQt5Location[=5.13.0-3mamba] libQt5Location(armv7l-32)[=5.13.0-3mamba] libQt5Location.so.5 libQt5Location.so.5(Qt_5) libQt5Location.so.5(Qt_5.0) libQt5Location.so.5(Qt_5.1) libQt5Location.so.5(Qt_5.10) libQt5Location.so.5(Qt_5.11) libQt5Location.so.5(Qt_5.12) libQt5Location.so.5(Qt_5.13) libQt5Location.so.5(Qt_5.2) libQt5Location.so.5(Qt_5.3) libQt5Location.so.5(Qt_5.4) libQt5Location.so.5(Qt_5.5) libQt5Location.so.5(Qt_5.6) libQt5Location.so.5(Qt_5.7) libQt5Location.so.5(Qt_5.8) libQt5Location.so.5(Qt_5.9) libQt5Location.so.5(Qt_5_PRIVATE_API) libqtgeoservices_esri.so libqtgeoservices_itemsoverlay.so libqtgeoservices_mapbox.so libqtgeoservices_nokia.so libqtgeoservices_osm.so
Requires:/sbin/ldconfig /sbin/ldconfig libGLESv2.so.2 libQt5Concurrent.so.5 libQt5Core.so.5 libQt5Core.so.5(Qt_5) libQt5Core.so.5(Qt_5_PRIVATE_API) libQt5Gui.so.5 libQt5Gui.so.5(Qt_5) libQt5Gui.so.5(Qt_5_PRIVATE_API) libQt5Location.so.5 libQt5Location.so.5(Qt_5) libQt5Location.so.5(Qt_5_PRIVATE_API) libQt5Network.so.5 libQt5Network.so.5(Qt_5) libQt5Positioning.so.5 libQt5Positioning.so.5(Qt_5) libQt5Positioning.so.5(Qt_5_PRIVATE_API) libQt5PositioningQuick.so.5 libQt5PositioningQuick.so.5(Qt_5_PRIVATE_API) libQt5Qml.so.5 libQt5Qml.so.5(Qt_5) libQt5Qml.so.5(Qt_5_PRIVATE_API) libQt5Quick.so.5 libQt5Quick.so.5(Qt_5) libQt5Quick.so.5(Qt_5_PRIVATE_API) libatomic.so.1 libc.so.6 libc.so.6(GLIBC_2.4) libgcc_s.so.1 libgcc_s.so.1(GCC_3.5) libm.so.6 libm.so.6(GLIBC_2.15) libm.so.6(GLIBC_2.29) libm.so.6(GLIBC_2.4) libpthread.so.0 libqt5-common[=5.13.0-3mamba] libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(gcc6-c++|libstdc++6)
RPM requirements:ldconfig libGLESv2 libQt5Concurrent libQt5Core libQt5Gui libQt5Network libQt5Positioning libQt5Qml libQt5Quick libatomic glibc libgcc glibc libqt5-common libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(gcc6-c++|libstdc++6)
Required by:libqt5-devel(arm) libQt5Qml(arm)
Build required by:
Filenames:/usr/lib/libQt5Location.so.5 /usr/lib/libQt5Location.so.5.13 /usr/lib/libQt5Location.so.5.13.0 /usr/lib/qt5/plugins/geoservices /usr/lib/qt5/plugins/geoservices/libqtgeoservices_esri.so /usr/lib/qt5/plugins/geoservices/libqtgeoservices_itemsoverlay.so /usr/lib/qt5/plugins/geoservices/libqtgeoservices_mapbox.so /usr/lib/qt5/plugins/geoservices/libqtgeoservices_nokia.so /usr/lib/qt5/plugins/geoservices/libqtgeoservices_osm.so

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.