[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libQt5OpenGL: Qt5 OpenGL library

Name:libQt5OpenGL
Release:5.13.0-3mamba
Architecture:x86_64
Group:System/Libraries
Description:Qt sets the standard for high-performance, cross-platform application development.
It includes a C++ class library and tools for cross-platform development and internationalization.

This package contains the OpenGL library.
Size:357.45 KB
Download:libQt5OpenGL-5.13.0-3mamba.x86_64.rpm
Source RPM:libqt5
Provides:libQt5OpenGL[=5.13.0-3mamba] libQt5OpenGL(x86-64)[=5.13.0-3mamba] libQt5OpenGL.so.5()(64bit) libQt5OpenGL.so.5(Qt_5)(64bit) libQt5OpenGL.so.5(Qt_5.0)(64bit) libQt5OpenGL.so.5(Qt_5.1)(64bit) libQt5OpenGL.so.5(Qt_5.10)(64bit) libQt5OpenGL.so.5(Qt_5.11)(64bit) libQt5OpenGL.so.5(Qt_5.12)(64bit) libQt5OpenGL.so.5(Qt_5.13)(64bit) libQt5OpenGL.so.5(Qt_5.2)(64bit) libQt5OpenGL.so.5(Qt_5.3)(64bit) libQt5OpenGL.so.5(Qt_5.4)(64bit) libQt5OpenGL.so.5(Qt_5.5)(64bit) libQt5OpenGL.so.5(Qt_5.6)(64bit) libQt5OpenGL.so.5(Qt_5.7)(64bit) libQt5OpenGL.so.5(Qt_5.8)(64bit) libQt5OpenGL.so.5(Qt_5.9)(64bit) libQt5OpenGL.so.5(Qt_5_PRIVATE_API)(64bit)
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) libGL.so.1()(64bit)(libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia_304-X11|libGL-nvidia_340-X11|VirtualBox) libQt5Core.so.5()(64bit) libQt5Core.so.5(Qt_5)(64bit) libQt5Core.so.5(Qt_5.13)(64bit) libQt5Core.so.5(Qt_5_PRIVATE_API)(64bit) libQt5Gui.so.5()(64bit) libQt5Gui.so.5(Qt_5)(64bit) libQt5Gui.so.5(Qt_5_PRIVATE_API)(64bit) libQt5Widgets.so.5()(64bit) libQt5Widgets.so.5(Qt_5)(64bit) libQt5Widgets.so.5(Qt_5_PRIVATE_API)(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libgcc_s.so.1()(64bit) libm.so.6()(64bit) libpthread.so.0()(64bit) libqt5-common[=5.13.0-3mamba] libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6)
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) libGL.so.1()(64bit)(libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia_304-X11|libGL-nvidia_340-X11|VirtualBox) libQt5Core libQt5Gui libQt5Widgets glibc libgcc glibc libqt5-common libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6)
Required by:gwenview(x86_64) kalzium(x86_64) ksudoku(x86_64) kubrick(x86_64) libcalligra(x86_64) libdigikam(x86_64) libkalzium(x86_64) libmythtv(x86_64) libPythonQt(x86_64) libqt5-devel(x86_64) libQt5GStreamer(x86_64) libQt5MultimediaWidgets(x86_64) libqtav(x86_64) mixxx(x86_64) MuseScore(x86_64) mythtv(x86_64) octave(x86_64) phonon-qt5-backend-gstreamer(x86_64) qcad(x86_64) qtav(x86_64) step(x86_64) VirtualBox(x86_64)
Build required by:
Filenames:/usr/lib64/libQt5OpenGL.so.5 /usr/lib64/libQt5OpenGL.so.5.13 /usr/lib64/libQt5OpenGL.so.5.13.0

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.