[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libQt5PrintSupport: Qt5 print support library

Name:libQt5PrintSupport
Release:5.13.0-3mamba
Architecture:arm
Group:System/Libraries
Description:Qt sets the standard for high-performance, cross-platform application development.
It includes a C++ class library and tools for cross-platform development and internationalization.

This package contains the Qt5 print support library.
Size:454.88 KB
Download:libQt5PrintSupport-5.13.0-3mamba.arm.rpm
Source RPM:libqt5
Provides:libQt5PrintSupport[=5.13.0-3mamba] libQt5PrintSupport(armv7l-32)[=5.13.0-3mamba] libQt5PrintSupport.so.5 libQt5PrintSupport.so.5(Qt_5) libQt5PrintSupport.so.5(Qt_5.0) libQt5PrintSupport.so.5(Qt_5.1) libQt5PrintSupport.so.5(Qt_5.10) libQt5PrintSupport.so.5(Qt_5.11) libQt5PrintSupport.so.5(Qt_5.12) libQt5PrintSupport.so.5(Qt_5.13) libQt5PrintSupport.so.5(Qt_5.2) libQt5PrintSupport.so.5(Qt_5.3) libQt5PrintSupport.so.5(Qt_5.4) libQt5PrintSupport.so.5(Qt_5.5) libQt5PrintSupport.so.5(Qt_5.6) libQt5PrintSupport.so.5(Qt_5.7) libQt5PrintSupport.so.5(Qt_5.8) libQt5PrintSupport.so.5(Qt_5.9) libQt5PrintSupport.so.5(Qt_5_PRIVATE_API) libcupsprintersupport.so
Requires:/sbin/ldconfig /sbin/ldconfig libGLESv2.so.2 libQt5Core.so.5 libQt5Core.so.5(Qt_5) libQt5Core.so.5(Qt_5_PRIVATE_API) libQt5Gui.so.5 libQt5Gui.so.5(Qt_5) libQt5Gui.so.5(Qt_5_PRIVATE_API) libQt5PrintSupport.so.5 libQt5PrintSupport.so.5(Qt_5_PRIVATE_API) libQt5Widgets.so.5 libQt5Widgets.so.5(Qt_5) libQt5Widgets.so.5(Qt_5_PRIVATE_API) libatomic.so.1 libc.so.6 libc.so.6(GLIBC_2.4) libcups.so.2 libgcc_s.so.1 libgcc_s.so.1(GCC_3.5) libm.so.6 libm.so.6(GLIBC_2.4) libpthread.so.0 libpthread.so.0(GLIBC_2.4) libqt5-common[=5.13.0-3mamba] libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6)
RPM requirements:ldconfig libGLESv2 libQt5Core libQt5Gui libQt5Widgets libatomic glibc libcups libgcc glibc libqt5-common libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6)
Required by:gambas3-gb-qt5(arm) gambas3-gb-qt5-webkit(arm) gnuplot(arm) gwenview(arm) kcron(arm) kget(arm) kig(arm) kimageformats(arm) kiriki(arm) kleopatra(arm) kmenuedit(arm) kmplot(arm) kompare(arm) konsole(arm) kopete(arm) kopete-devel(arm) ksystemlog(arm) ktuberling(arm) kturtle(arm) kwordquiz(arm) libkdelibs4support(arm) libkdelibs4support-devel(arm) libkdgantt2(arm) libkhotkeys(arm) libkhtml(arm) libkolab(arm) libktexteditor(arm) libkxmlgui(arm) libmarble(arm) libokular(arm) libplasma-desktop(arm) libplasma-workspace(arm) libqt5-designer(arm) libqt5-devel(arm) libQt5WebKit(arm) marble(arm) MuseScore(arm) okteta(arm) plasma-desktop(arm) plasma-pk-updates(arm) plasma-workspace(arm) qscintilla(arm) qscintilla-designer(arm) smb4k(arm) spectacle(arm) umbrello(arm)
Build required by:
Filenames:/usr/lib/libQt5PrintSupport.so.5 /usr/lib/libQt5PrintSupport.so.5.13 /usr/lib/libQt5PrintSupport.so.5.13.0 /usr/lib/qt5/plugins/printsupport/libcupsprintersupport.so

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.