[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libQt5PrintSupport: Qt5 print support library

Name:libQt5PrintSupport
Release:5.13.0-3mamba
Architecture:x86_64
Group:System/Libraries
Description:Qt sets the standard for high-performance, cross-platform application development.
It includes a C++ class library and tools for cross-platform development and internationalization.

This package contains the Qt5 print support library.
Size:550.52 KB
Download:libQt5PrintSupport-5.13.0-3mamba.x86_64.rpm
Source RPM:libqt5
Provides:libQt5PrintSupport[=5.13.0-3mamba] libQt5PrintSupport(x86-64)[=5.13.0-3mamba] libQt5PrintSupport.so.5()(64bit) libQt5PrintSupport.so.5(Qt_5)(64bit) libQt5PrintSupport.so.5(Qt_5.0)(64bit) libQt5PrintSupport.so.5(Qt_5.1)(64bit) libQt5PrintSupport.so.5(Qt_5.10)(64bit) libQt5PrintSupport.so.5(Qt_5.11)(64bit) libQt5PrintSupport.so.5(Qt_5.12)(64bit) libQt5PrintSupport.so.5(Qt_5.13)(64bit) libQt5PrintSupport.so.5(Qt_5.2)(64bit) libQt5PrintSupport.so.5(Qt_5.3)(64bit) libQt5PrintSupport.so.5(Qt_5.4)(64bit) libQt5PrintSupport.so.5(Qt_5.5)(64bit) libQt5PrintSupport.so.5(Qt_5.6)(64bit) libQt5PrintSupport.so.5(Qt_5.7)(64bit) libQt5PrintSupport.so.5(Qt_5.8)(64bit) libQt5PrintSupport.so.5(Qt_5.9)(64bit) libQt5PrintSupport.so.5(Qt_5_PRIVATE_API)(64bit) libcupsprintersupport.so()(64bit)
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) libGL.so.1()(64bit)(libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia_304-X11|libGL-nvidia_340-X11|VirtualBox) libQt5Core.so.5()(64bit) libQt5Core.so.5(Qt_5)(64bit) libQt5Core.so.5(Qt_5.13)(64bit) libQt5Core.so.5(Qt_5_PRIVATE_API)(64bit) libQt5Gui.so.5()(64bit) libQt5Gui.so.5(Qt_5)(64bit) libQt5Gui.so.5(Qt_5_PRIVATE_API)(64bit) libQt5PrintSupport.so.5()(64bit) libQt5PrintSupport.so.5(Qt_5_PRIVATE_API)(64bit) libQt5Widgets.so.5()(64bit) libQt5Widgets.so.5(Qt_5)(64bit) libQt5Widgets.so.5(Qt_5_PRIVATE_API)(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libcups.so.2()(64bit) libgcc_s.so.1()(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.2.5)(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libqt5-common[=5.13.0-3mamba] libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6)
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) libGL.so.1()(64bit)(libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia_304-X11|libGL-nvidia_340-X11|VirtualBox) libQt5Core libQt5Gui libQt5Widgets glibc libcups libgcc glibc libqt5-common libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6)
Required by:akonadiconsole(x86_64) blogilo(x86_64) brewtarget(x86_64) calligra(x86_64) cantor(x86_64) digikam(x86_64) edfbrowser(x86_64) fwbuilder(x86_64) gambas3-gb-qt5(x86_64) gambas3-gb-qt5-webkit(x86_64) gnuplot(x86_64) gwenview(x86_64) kalgebra(x86_64) kalzium(x86_64) kaudiocreator(x86_64) kcron(x86_64) kdepim-addons(x86_64) kdepim-runtime(x86_64) kdevelop(x86_64) kdiff3(x86_64) kget(x86_64) kgpg(x86_64) kig(x86_64) kimageformats(x86_64) kiriki(x86_64) kleopatra(x86_64) kmag(x86_64) kmenuedit(x86_64) kmouth(x86_64) kmplot(x86_64) kmymoney(x86_64) kolourpaint(x86_64) kompare(x86_64) konqueror(x86_64) konsole(x86_64) kopete(x86_64) kopete-devel(x86_64) korganizer(x86_64) krita(x86_64) krusader(x86_64) kstars(x86_64) ksudoku(x86_64) ksystemlog(x86_64) ktp-text-ui(x86_64) ktuberling(x86_64) kturtle(x86_64) kwordquiz(x86_64) libakonadiconsole(x86_64) libakregator(x86_64) libalkimia(x86_64) libalkimia-tools(x86_64) libanalitza(x86_64) libblogilo(x86_64) libcalamares(x86_64) libcalendarsupport(x86_64) libcalligra(x86_64) libdigikam(x86_64) libeventviews(x86_64) libincidenceeditor(x86_64) libkaddressbook(x86_64) libkalzium(x86_64) libkdelibs4support(x86_64) libkdelibs4support-devel(x86_64) libkdepim-addons(x86_64) libkdgantt2(x86_64) libkdiagram(x86_64) libkgapi(x86_64) libkgeomap(x86_64) libkhotkeys(x86_64) libkhtml(x86_64) libkmail(x86_64) libknotes(x86_64) libkolab(x86_64) libkonqueror(x86_64) libkontact(x86_64) libkorganizer(x86_64) libkrita(x86_64) libksieve(x86_64) libksysguard(x86_64) libktexteditor(x86_64) libkxmlgui(x86_64) libmarble(x86_64) libokular(x86_64) libpimcommon(x86_64) libplasma-desktop(x86_64) libplasma-workspace(x86_64) libPythonQt(x86_64) libqt5-designer(x86_64) libqt5-devel(x86_64) libQt5WebEngine(x86_64) libQt5WebKit(x86_64) marble(x86_64) messagelib(x86_64) MuseScore(x86_64) octave(x86_64) okteta(x86_64) parley(x86_64) plasma-desktop(x86_64) plasma-pk-updates(x86_64) plasma-workspace(x86_64) qcad(x86_64) qscintilla(x86_64) qt-creator(x86_64) recoll(x86_64) rosegarden(x86_64) skrooge(x86_64) smb4k(x86_64) soundkonverter(x86_64) spectacle(x86_64) stellarium(x86_64) umbrello(x86_64) valentina(x86_64) VirtualBox(x86_64) wireshark(x86_64) xdg-desktop-portal-kde(x86_64)
Build required by:
Filenames:/usr/lib64/libQt5PrintSupport.so.5 /usr/lib64/libQt5PrintSupport.so.5.13 /usr/lib64/libQt5PrintSupport.so.5.13.0 /usr/lib64/qt5/plugins/printsupport/libcupsprintersupport.so

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.