[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libQt5Script: Qt5 scripting library

Name:libQt5Script
Release:5.13.0-3mamba
Architecture:x86_64
Group:System/Libraries
Description:Qt sets the standard for high-performance, cross-platform application development.
It includes a C++ class library and tools for cross-platform development and internationalization.

This package contains the scripting library.
Size:2.52 MB
Download:libQt5Script-5.13.0-3mamba.x86_64.rpm
Source RPM:libqt5
Provides:libQt5Script[=5.13.0-3mamba] libQt5Script(x86-64)[=5.13.0-3mamba] libQt5Script.so.5()(64bit) libQt5Script.so.5(Qt_5)(64bit) libQt5Script.so.5(Qt_5.0)(64bit) libQt5Script.so.5(Qt_5.1)(64bit) libQt5Script.so.5(Qt_5.10)(64bit) libQt5Script.so.5(Qt_5.11)(64bit) libQt5Script.so.5(Qt_5.12)(64bit) libQt5Script.so.5(Qt_5.13)(64bit) libQt5Script.so.5(Qt_5.2)(64bit) libQt5Script.so.5(Qt_5.3)(64bit) libQt5Script.so.5(Qt_5.4)(64bit) libQt5Script.so.5(Qt_5.5)(64bit) libQt5Script.so.5(Qt_5.6)(64bit) libQt5Script.so.5(Qt_5.7)(64bit) libQt5Script.so.5(Qt_5.8)(64bit) libQt5Script.so.5(Qt_5.9)(64bit) libQt5Script.so.5(Qt_5_PRIVATE_API)(64bit)
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) libQt5Core.so.5()(64bit) libQt5Core.so.5(Qt_5)(64bit) libQt5Core.so.5(Qt_5.13)(64bit) libQt5Core.so.5(Qt_5_PRIVATE_API)(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libgcc_s.so.1()(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.2.5)(64bit) libm.so.6(GLIBC_2.29)(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libpthread.so.0(GLIBC_2.3.2)(64bit) libqt5-common[=5.13.0-3mamba] libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6)
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) libQt5Core glibc libgcc glibc libqt5-common libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6)
Required by:amarok(x86_64) kalzium(x86_64) kile(x86_64) kross(x86_64) kross-python(x86_64) kross-ruby(x86_64) ktorrent(x86_64) kwin(x86_64) libgrantlee(x86_64) libkdeplasma-addons(x86_64) libkio(x86_64) libkonqueror(x86_64) libkross(x86_64) libkwin(x86_64) libmythtv(x86_64) libqt5-devel(x86_64) libQt5ScriptTools(x86_64) librocs(x86_64) lokalize(x86_64) mixxx(x86_64) mythtv(x86_64) okteta(x86_64) parley(x86_64) qcad(x86_64) qt-creator(x86_64) rocs(x86_64) skrooge(x86_64) stellarium(x86_64)
Build required by:
Filenames:/usr/lib64/libQt5Script.so.5 /usr/lib64/libQt5Script.so.5.13 /usr/lib64/libQt5Script.so.5.13.0 /usr/share/qt5/translations/qtscript_ar.qm /usr/share/qt5/translations/qtscript_bg.qm /usr/share/qt5/translations/qtscript_ca.qm /usr/share/qt5/translations/qtscript_cs.qm /usr/share/qt5/translations/qtscript_da.qm /usr/share/qt5/translations/qtscript_de.qm /usr/share/qt5/translations/qtscript_en.qm /usr/share/qt5/translations/qtscript_es.qm /usr/share/qt5/translations/qtscript_fi.qm /usr/share/qt5/translations/qtscript_fr.qm /usr/share/qt5/translations/qtscript_he.qm /usr/share/qt5/translations/qtscript_hu.qm /usr/share/qt5/translations/qtscript_it.qm /usr/share/qt5/translations/qtscript_ja.qm /usr/share/qt5/translations/qtscript_ko.qm /usr/share/qt5/translations/qtscript_lv.qm /usr/share/qt5/translations/qtscript_pl.qm /usr/share/qt5/translations/qtscript_ru.qm /usr/share/qt5/translations/qtscript_sk.qm /usr/share/qt5/translations/qtscript_uk.qm

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.