[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libQt5WaylandClient: Qt5 Wayland client library

Name:libQt5WaylandClient
Release:5.13.0-3mamba
Architecture:x86_64
Group:System/Libraries
Description:Qt sets the standard for high-performance, cross-platform application development.
It includes a C++ class library and tools for cross-platform development and internationalization.

This package contains the Wayland client library.
Size:1.85 MB
Download:libQt5WaylandClient-5.13.0-3mamba.x86_64.rpm
Source RPM:libqt5
Provides:libQt5WaylandClient[=5.13.0-3mamba] libQt5WaylandClient(x86-64)[=5.13.0-3mamba] libQt5WaylandClient.so.5()(64bit) libQt5WaylandClient.so.5(Qt_5)(64bit) libQt5WaylandClient.so.5(Qt_5.0)(64bit) libQt5WaylandClient.so.5(Qt_5.1)(64bit) libQt5WaylandClient.so.5(Qt_5.10)(64bit) libQt5WaylandClient.so.5(Qt_5.11)(64bit) libQt5WaylandClient.so.5(Qt_5.12)(64bit) libQt5WaylandClient.so.5(Qt_5.13)(64bit) libQt5WaylandClient.so.5(Qt_5.2)(64bit) libQt5WaylandClient.so.5(Qt_5.3)(64bit) libQt5WaylandClient.so.5(Qt_5.4)(64bit) libQt5WaylandClient.so.5(Qt_5.5)(64bit) libQt5WaylandClient.so.5(Qt_5.6)(64bit) libQt5WaylandClient.so.5(Qt_5.7)(64bit) libQt5WaylandClient.so.5(Qt_5.8)(64bit) libQt5WaylandClient.so.5(Qt_5.9)(64bit) libQt5WaylandClient.so.5(Qt_5_PRIVATE_API)(64bit) libbradient.so()(64bit) libdmabuf-server.so()(64bit) libdrm-egl-server.so()(64bit) libfullscreen-shell-v1.so()(64bit) libivi-shell.so()(64bit) libqt-plugin-wayland-egl.so()(64bit) libshm-emulation-server.so()(64bit) libwl-shell.so()(64bit) libxcomposite-egl.so()(64bit) libxcomposite-glx.so()(64bit) libxdg-shell-v5.so()(64bit) libxdg-shell-v6.so()(64bit) libxdg-shell.so()(64bit)
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) libEGL.so.1()(64bit)(libEGL|VirtualBox-additions) libGL.so.1()(64bit)(libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia_304-X11|libGL-nvidia_340-X11|VirtualBox) libQt5Core.so.5()(64bit) libQt5Core.so.5(Qt_5)(64bit) libQt5Core.so.5(Qt_5.13)(64bit) libQt5Core.so.5(Qt_5_PRIVATE_API)(64bit) libQt5DBus.so.5()(64bit) libQt5DBus.so.5(Qt_5)(64bit) libQt5Gui.so.5()(64bit) libQt5Gui.so.5(Qt_5)(64bit) libQt5Gui.so.5(Qt_5_PRIVATE_API)(64bit) libQt5WaylandClient.so.5()(64bit) libQt5WaylandClient.so.5(Qt_5)(64bit) libQt5WaylandClient.so.5(Qt_5_PRIVATE_API)(64bit) libX11.so.6()(64bit) libXcomposite.so.1()(64bit) libXext.so.6()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.9)(64bit) libdl.so.2()(64bit) libdl.so.2(GLIBC_2.2.5)(64bit) libfontconfig.so.1()(64bit) libfreetype.so.6()(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.4)(64bit) libglib-2.0.so.0()(64bit) libgthread-2.0.so.0()(64bit) libm.so.6()(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libqt5-common[=5.13.0-3mamba] libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.14)(64bit)(gcc6-c++|libstdc++6) libwayland-client.so.0()(64bit) libwayland-cursor.so.0()(64bit) libwayland-egl.so.1()(64bit) libxkbcommon.so.0()(64bit) libxkbcommon.so.0(V_0.5.0)(64bit) libz.so.1()(64bit)
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) libEGL.so.1()(64bit)(libEGL|VirtualBox-additions) libGL.so.1()(64bit)(libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia_304-X11|libGL-nvidia_340-X11|VirtualBox) libQt5Core libQt5DBus libQt5Gui libX11 libXcomposite libXext glibc libfontconfig libfreetype libgcc libglib glibc libqt5-common libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.14)(64bit)(gcc6-c++|libstdc++6) libwayland libwayland-egl libxkbcommon libz
Required by:libqt5-devel(x86_64) libqt5-plugins(x86_64)
Build required by:
Filenames:/usr/lib64/libQt5WaylandClient.so.5 /usr/lib64/libQt5WaylandClient.so.5.13 /usr/lib64/libQt5WaylandClient.so.5.13.0 /usr/lib64/qt5/plugins/wayland-decoration-client /usr/lib64/qt5/plugins/wayland-decoration-client/libbradient.so /usr/lib64/qt5/plugins/wayland-graphics-integration-client /usr/lib64/qt5/plugins/wayland-graphics-integration-client/libdmabuf-server.so /usr/lib64/qt5/plugins/wayland-graphics-integration-client/libdrm-egl-server.so /usr/lib64/qt5/plugins/wayland-graphics-integration-client/libqt-plugin-wayland-egl.so /usr/lib64/qt5/plugins/wayland-graphics-integration-client/libshm-emulation-server.so /usr/lib64/qt5/plugins/wayland-graphics-integration-client/libxcomposite-egl.so /usr/lib64/qt5/plugins/wayland-graphics-integration-client/libxcomposite-glx.so /usr/lib64/qt5/plugins/wayland-shell-integration /usr/lib64/qt5/plugins/wayland-shell-integration/libfullscreen-shell-v1.so /usr/lib64/qt5/plugins/wayland-shell-integration/libivi-shell.so /usr/lib64/qt5/plugins/wayland-shell-integration/libwl-shell.so /usr/lib64/qt5/plugins/wayland-shell-integration/libxdg-shell-v5.so /usr/lib64/qt5/plugins/wayland-shell-integration/libxdg-shell-v6.so /usr/lib64/qt5/plugins/wayland-shell-integration/libxdg-shell.so

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.