[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libQt5WaylandCompositor: Qt5 Wayland Compositor library

Name:libQt5WaylandCompositor
Release:5.14.2-1mamba
Architecture:arm
Group:System/Libraries
Description:Qt sets the standard for high-performance, cross-platform application development.
It includes a C++ class library and tools for cross-platform development and internationalization.

This package contains the Wayland Compositor library.
Size:1.51 MB
Download:libQt5WaylandCompositor-5.14.2-1mamba.arm.rpm
Source RPM:libqt5
Provides:libQt5WaylandCompositor[=5.14.2-1mamba] libQt5WaylandCompositor(armv7l-32)[=5.14.2-1mamba] libQt5WaylandCompositor.so.5 libQt5WaylandCompositor.so.5(Qt_5) libQt5WaylandCompositor.so.5(Qt_5.0) libQt5WaylandCompositor.so.5(Qt_5.1) libQt5WaylandCompositor.so.5(Qt_5.10) libQt5WaylandCompositor.so.5(Qt_5.11) libQt5WaylandCompositor.so.5(Qt_5.12) libQt5WaylandCompositor.so.5(Qt_5.13) libQt5WaylandCompositor.so.5(Qt_5.14) libQt5WaylandCompositor.so.5(Qt_5.2) libQt5WaylandCompositor.so.5(Qt_5.3) libQt5WaylandCompositor.so.5(Qt_5.4) libQt5WaylandCompositor.so.5(Qt_5.5) libQt5WaylandCompositor.so.5(Qt_5.6) libQt5WaylandCompositor.so.5(Qt_5.7) libQt5WaylandCompositor.so.5(Qt_5.8) libQt5WaylandCompositor.so.5(Qt_5.9) libQt5WaylandCompositor.so.5(Qt_5_PRIVATE_API) libdmabuf-server.so libdrm-egl-server.so liblinux-dmabuf-unstable-v1.so libqt-plugin-wayland-egl.so libshm-emulation-server.so libwayland-eglstream-controller.so libxcomposite-egl.so
Requires:ld-linux.so.3 ld-linux.so.3(GLIBC_2.4) libEGL.so.1 libGLESv2.so.2 libQt5Core.so.5 libQt5Core.so.5(Qt_5) libQt5Core.so.5(Qt_5_PRIVATE_API) libQt5Gui.so.5 libQt5Gui.so.5(Qt_5) libQt5Gui.so.5(Qt_5_PRIVATE_API) libQt5Network.so.5 libQt5Qml.so.5 libQt5Qml.so.5(Qt_5) libQt5QmlModels.so.5 libQt5Quick.so.5 libQt5Quick.so.5(Qt_5) libQt5Quick.so.5(Qt_5_PRIVATE_API) libQt5WaylandCompositor.so.5 libQt5WaylandCompositor.so.5(Qt_5) libQt5WaylandCompositor.so.5(Qt_5_PRIVATE_API) libX11.so.6 libXcomposite.so.1 libXext.so.6 libatomic.so.1 libc.so.6 libc.so.6(GLIBC_2.28) libc.so.6(GLIBC_2.4) libdl.so.2 libdrm.so.2 libgcc_s.so.1 libgcc_s.so.1(GCC_3.5) libm.so.6 libm.so.6(GLIBC_2.4) libpthread.so.0 libpthread.so.0(GLIBC_2.4) libqt5-common[=5.14.2-1mamba] libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.14)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(gcc6-c++|libstdc++6) libwayland-client.so.0 libwayland-egl.so.1 libwayland-server.so.0 libxkbcommon.so.0 libxkbcommon.so.0(V_0.5.0) rtld(GNU_HASH)
RPM requirements:glibc libEGL libGLESv2 libQt5Core libQt5Gui libQt5Network libQt5Qml libQt5Quick libX11 libXcomposite libXext libatomic glibc libdrm libgcc glibc libqt5-common libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.14)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(gcc6-c++|libstdc++6) libwayland libwayland-egl libwayland libxkbcommon ldconfig
Required by:libqt5-devel(arm) libQt5Qml(arm)
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/0b /usr/lib/.build-id/0b/0408e48c6e495ec954dbc1993d8f0ba7849628 /usr/lib/.build-id/20 /usr/lib/.build-id/20/807bf720ac9aeb55c447923066970b5dcbac7c /usr/lib/.build-id/29/45604e166f13f985581dc0f12442390a98fae0 /usr/lib/.build-id/2c /usr/lib/.build-id/2c/01352f67f9f75a9985a5842489cf1e720e1b21 /usr/lib/.build-id/30 /usr/lib/.build-id/30/d423eefa1db3b44df4c1afbabbb2ddbfab18be /usr/lib/.build-id/52 /usr/lib/.build-id/52/0f8228a198229b133fdaef67dd0680dc1720a6 /usr/lib/.build-id/76/cf20c94c1e472a53e281a591ab30311c54a795 /usr/lib/.build-id/97 /usr/lib/.build-id/97/6a303d2639ffa625ec7cf6fc7ad659980b7941 /usr/lib/libQt5WaylandCompositor.so.5 /usr/lib/libQt5WaylandCompositor.so.5.14 /usr/lib/libQt5WaylandCompositor.so.5.14.2 /usr/lib/qt5/plugins/wayland-graphics-integration-server /usr/lib/qt5/plugins/wayland-graphics-integration-server/libdmabuf-server.so /usr/lib/qt5/plugins/wayland-graphics-integration-server/libdrm-egl-server.so /usr/lib/qt5/plugins/wayland-graphics-integration-server/liblinux-dmabuf-unstable-v1.so /usr/lib/qt5/plugins/wayland-graphics-integration-server/libqt-plugin-wayland-egl.so /usr/lib/qt5/plugins/wayland-graphics-integration-server/libshm-emulation-server.so /usr/lib/qt5/plugins/wayland-graphics-integration-server/libwayland-eglstream-controller.so /usr/lib/qt5/plugins/wayland-graphics-integration-server/libxcomposite-egl.so

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.