[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libQt5WebView: Qt5 Web View library

Name:libQt5WebView
Release:5.13.0-3mamba
Architecture:arm
Group:System/Libraries
Description:Qt sets the standard for high-performance, cross-platform application development.
It includes a C++ class library and tools for cross-platform development and internationalization.

This package contains the Web View library.
Size:70.12 KB
Download:libQt5WebView-5.13.0-3mamba.arm.rpm
Source RPM:libqt5
Provides:libQt5WebView[=5.13.0-3mamba] libQt5WebView(armv7l-32)[=5.13.0-3mamba] libQt5WebView.so.5 libQt5WebView.so.5(Qt_5) libQt5WebView.so.5(Qt_5.0) libQt5WebView.so.5(Qt_5.1) libQt5WebView.so.5(Qt_5.10) libQt5WebView.so.5(Qt_5.11) libQt5WebView.so.5(Qt_5.12) libQt5WebView.so.5(Qt_5.13) libQt5WebView.so.5(Qt_5.2) libQt5WebView.so.5(Qt_5.3) libQt5WebView.so.5(Qt_5.4) libQt5WebView.so.5(Qt_5.5) libQt5WebView.so.5(Qt_5.6) libQt5WebView.so.5(Qt_5.7) libQt5WebView.so.5(Qt_5.8) libQt5WebView.so.5(Qt_5.9) libQt5WebView.so.5(Qt_5_PRIVATE_API)
Requires:/sbin/ldconfig /sbin/ldconfig libGLESv2.so.2 libQt5Core.so.5 libQt5Core.so.5(Qt_5) libQt5Core.so.5(Qt_5_PRIVATE_API) libQt5Gui.so.5 libQt5Gui.so.5(Qt_5) libQt5Network.so.5 libQt5Qml.so.5 libQt5Qml.so.5(Qt_5) libQt5Quick.so.5 libQt5Quick.so.5(Qt_5) libQt5Quick.so.5(Qt_5_PRIVATE_API) libatomic.so.1 libc.so.6 libc.so.6(GLIBC_2.4) libgcc_s.so.1 libgcc_s.so.1(GCC_3.5) libm.so.6 libpthread.so.0 libqt5-common[=5.13.0-3mamba] libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6)
RPM requirements:ldconfig libGLESv2 libQt5Core libQt5Gui libQt5Network libQt5Qml libQt5Quick libatomic glibc libgcc glibc libqt5-common libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6)
Required by:libQt5Qml(arm)
Build required by:
Filenames:/usr/lib/libQt5WebView.so.5 /usr/lib/libQt5WebView.so.5.13 /usr/lib/libQt5WebView.so.5.13.0

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.