[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libQt5Widgets: Qt5 Widgets library

Name:libQt5Widgets
Release:5.13.1-2mamba
Architecture:x86_64
Group:System/Libraries
Description:Qt sets the standard for high-performance, cross-platform application development.
It includes a C++ class library and tools for cross-platform development and internationalization.

This package contains the Widgets library.
Size:6.46 MB
Download:libQt5Widgets-5.13.1-2mamba.x86_64.rpm
Source RPM:libqt5
Provides:libQt5Widgets[=5.13.1-2mamba] libQt5Widgets(x86-64)[=5.13.1-2mamba] libQt5Widgets.so.5()(64bit) libQt5Widgets.so.5(Qt_5)(64bit) libQt5Widgets.so.5(Qt_5.0)(64bit) libQt5Widgets.so.5(Qt_5.1)(64bit) libQt5Widgets.so.5(Qt_5.10)(64bit) libQt5Widgets.so.5(Qt_5.11)(64bit) libQt5Widgets.so.5(Qt_5.12)(64bit) libQt5Widgets.so.5(Qt_5.13)(64bit) libQt5Widgets.so.5(Qt_5.2)(64bit) libQt5Widgets.so.5(Qt_5.3)(64bit) libQt5Widgets.so.5(Qt_5.4)(64bit) libQt5Widgets.so.5(Qt_5.5)(64bit) libQt5Widgets.so.5(Qt_5.6)(64bit) libQt5Widgets.so.5(Qt_5.7)(64bit) libQt5Widgets.so.5(Qt_5.8)(64bit) libQt5Widgets.so.5(Qt_5.9)(64bit) libQt5Widgets.so.5(Qt_5_PRIVATE_API)(64bit)
Requires:/sbin/ldconfig /sbin/ldconfig libGL.so.1()(64bit)(libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia_304-X11|libGL-nvidia_340-X11|VirtualBox) libQt5Core.so.5()(64bit) libQt5Core.so.5(Qt_5)(64bit) libQt5Core.so.5(Qt_5.13)(64bit) libQt5Core.so.5(Qt_5_PRIVATE_API)(64bit) libQt5Gui.so.5()(64bit) libQt5Gui.so.5(Qt_5)(64bit) libQt5Gui.so.5(Qt_5_PRIVATE_API)(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libgcc_s.so.1()(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.2.5)(64bit) libm.so.6(GLIBC_2.29)(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libqt5-common[=5.13.1-2mamba] libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.14)(64bit)(gcc6-c++|libstdc++6)
RPM requirements:ldconfig libGL.so.1()(64bit)(libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia_304-X11|libGL-nvidia_340-X11|VirtualBox) libQt5Core libQt5Gui glibc libgcc glibc libqt5-common libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.14)(64bit)(gcc6-c++|libstdc++6)
Required by:akonadi(x86_64) akonadi-search(x86_64) akonadiconsole(x86_64) akregator(x86_64) amarok(x86_64) apper(x86_64) ark(x86_64) avidemux2-qt5(x86_64) baloo(x86_64) basket(x86_64) bitcoin(x86_64) bitcoinclassic(x86_64) blinken(x86_64) blogilo(x86_64) bluedevil5(x86_64) bomber(x86_64) bovo(x86_64) breeze(x86_64) brewtarget(x86_64) calamares(x86_64) calibre(x86_64) calligra(x86_64) cantor(x86_64) cervisia(x86_64) choqok(x86_64) clamav-gui(x86_64) digikam(x86_64) discover(x86_64) discover-notifier(x86_64) dolphin-plugins(x86_64) doxygen-doxywizard(x86_64) dragon(x86_64) drkonqi(x86_64) edfbrowser(x86_64) ffmpegthumbs(x86_64) filelight(x86_64) fwbuilder(x86_64) gambas3-gb-qt5(x86_64) gambas3-gb-qt5-opengl(x86_64) gambas3-gb-qt5-webkit(x86_64) gnuplot(x86_64) granatier(x86_64) gwenview(x86_64) highlight-gui(x86_64) juk(x86_64) k3b(x86_64) kactivitymanagerd(x86_64) kaddressbook(x86_64) kaffeine(x86_64) kalgebra(x86_64) kalzium(x86_64) kamera(x86_64) kamoso(x86_64) kanagram(x86_64) kapman(x86_64) kapptemplate(x86_64) kate(x86_64) katomic(x86_64) kaudiocreator(x86_64) kbackup(x86_64) kblackbox(x86_64) kblocks(x86_64) kbounce(x86_64) kbreakout(x86_64) kbruch(x86_64) kcachegrind(x86_64) kcalc(x86_64) kcharselect(x86_64) kcm-wacomtablet(x86_64) kcolorchooser(x86_64) kcron(x86_64) kdbg(x86_64) kde-cli-tools(x86_64) kde-dev-utils(x86_64) kde-gtk-config5(x86_64) kdeconnect(x86_64) kded(x86_64) kdegraphics-mobipocket(x86_64) kdegraphics-thumbnailers(x86_64) kdenetwork-filesharing(x86_64) kdenlive(x86_64) kdepim-addons(x86_64) kdepim-apps-libs(x86_64) kdepim-runtime(x86_64) kdesdk-thumbnailers(x86_64) kdesvn(x86_64) kdevelop(x86_64) kdevplatform(x86_64) kdf(x86_64) kdialog(x86_64) kdiamond(x86_64) kdiff3(x86_64) keditbookmarks(x86_64) kfind(x86_64) kfloppy(x86_64) kfourinline(x86_64) kgamma5(x86_64) kgeography(x86_64) kget(x86_64) kglobalaccel(x86_64) kgoldrunner(x86_64) kgpg(x86_64) khangman(x86_64) kid3(x86_64) kig(x86_64) kigo(x86_64) kile(x86_64) killbots(x86_64) kimageformats(x86_64) kinfocenter5(x86_64) kinit(x86_64) kio(x86_64) kiriki(x86_64) kiten(x86_64) kjsembed(x86_64) kjumpingcube(x86_64) kleopatra(x86_64) klettres(x86_64) klickety(x86_64) klines(x86_64) kmag(x86_64) kmail(x86_64) kmenuedit(x86_64) kmines(x86_64) kmix-legacy(x86_64) kmousetool(x86_64) kmouth(x86_64) kmplot(x86_64) kmymoney(x86_64) knavalbattle(x86_64) knetwalk(x86_64) knights(x86_64) knotes(x86_64) kolf(x86_64) kollision(x86_64) kolourpaint(x86_64) kompare(x86_64) konqueror(x86_64) konquest(x86_64) konsole(x86_64) kontact(x86_64) konversation(x86_64) kopete(x86_64) kopete-devel(x86_64) korganizer(x86_64) kphotoalbum(x86_64) krdc(x86_64) krename(x86_64) kreversi(x86_64) krfb(x86_64) krita(x86_64) kross(x86_64) kross-python(x86_64) kross-ruby(x86_64) kruler(x86_64) krusader(x86_64) kscreen(x86_64) kshisen(x86_64) ksirk(x86_64) ksnakeduel(x86_64) kspaceduel(x86_64) ksquares(x86_64) ksshaskpass(x86_64) kstars(x86_64) ksudoku(x86_64) ksysguard(x86_64) ksystemlog(x86_64) kteatime(x86_64) ktimer(x86_64) ktorrent(x86_64) ktouch(x86_64) ktp-accounts-kcm(x86_64) ktp-approver(x86_64) ktp-auth-handler(x86_64) ktp-call-ui(x86_64) ktp-common-internals(x86_64) ktp-common-internals-devel(x86_64) ktp-contact-list(x86_64) ktp-contact-runner(x86_64) ktp-desktop-applets(x86_64) ktp-filetransfer-handler(x86_64) ktp-kded-module(x86_64) ktp-send-file(x86_64) ktp-text-ui(x86_64) ktuberling(x86_64) kturtle(x86_64) kubrick(x86_64) kwallet(x86_64) kwalletmanager(x86_64) kwin(x86_64) kwordquiz(x86_64) kwrite(x86_64) libakonadi(x86_64) libakonadi-calendar(x86_64) libakonadi-contacts(x86_64) libakonadi-mime(x86_64) libakonadi-search(x86_64) libakonadiconsole(x86_64) libakregator(x86_64) libalkimia(x86_64) libalkimia-tools(x86_64) libanalitza(x86_64) libaudiocd-kio(x86_64) libavidemux2(x86_64) libbaloo-widgets(x86_64) libblogilo(x86_64) libcalamares(x86_64) libcalendarsupport(x86_64) libcalligra(x86_64) libchoqok(x86_64) libdigikam(x86_64) libdolphin(x86_64) libeventviews(x86_64) libframeworkintegration(x86_64) libgrantleetheme(x86_64) libgravatar(x86_64) libincidenceeditor(x86_64) libkaccounts-integration(x86_64) libkaddressbook(x86_64) libkalarmcal(x86_64) libkalzium(x86_64) libkauth(x86_64) libkbookmarks(x86_64) libkcalutils(x86_64) libkcddb(x86_64) libkcmutils(x86_64) libkcompletion(x86_64) libkconfigwidgets(x86_64) libkcrash(x86_64) libkdeclarative(x86_64) libkdeclarative-devel(x86_64) libkdegames5(x86_64) libkdelibs4support(x86_64) libkdelibs4support-devel(x86_64) libkdepim(x86_64) libkdepim-addons(x86_64) libkdepim-devel(x86_64) libkdeplasma-addons(x86_64) libkdewebkit(x86_64) libkdgantt2(x86_64) libkdiagram(x86_64) libkeditbookmarks(x86_64) libkface5(x86_64) libkgapi(x86_64) libkgeomap(x86_64) libkglobalaccel(x86_64) libkhotkeys(x86_64) libkhtml(x86_64) libkiconthemes(x86_64) libkidentitymanagement(x86_64) libkidletime(x86_64) libkio(x86_64) libkio-extras(x86_64) libkipi5(x86_64) libkitemviews(x86_64) libkjobwidgets(x86_64) libkjsembed(x86_64) libkldap(x86_64) libkleo(x86_64) libkleopatra(x86_64) libkmahjongg5(x86_64) libkmail(x86_64) libkmailtransport(x86_64) libkmediaplayer(x86_64) libknewstuff(x86_64) libknotes(x86_64) libknotifications(x86_64) libknotifyconfig(x86_64) libkolab(x86_64) libkomparediff2(x86_64) libkonqueror(x86_64) libkontact(x86_64) libkontactinterface(x86_64) libkorganizer(x86_64) libkparts(x86_64) libkpeople(x86_64) libkpimtextedit(x86_64) libkplotting(x86_64) libkpmcore(x86_64) libkpmcore3(x86_64) libkpmcore3-plugins(x86_64) libkrita(x86_64) libkross(x86_64) libkrunner(x86_64) libksane5(x86_64) libkscreenlocker(x86_64) libksieve(x86_64) libksysguard(x86_64) libktexteditor(x86_64) libktextwidgets(x86_64) libktnef(x86_64) libktorrent(x86_64) libkvkontakte(x86_64) libkwallet(x86_64) libkwidgetsaddons(x86_64) libkwin(x86_64) libkwindowsystem(x86_64) libkxmlgui(x86_64) libmailcommon(x86_64) libmailcommon-devel(x86_64) libmailimporter(x86_64) libmarble(x86_64) libmythtv(x86_64) libnextcloud(x86_64) libokular(x86_64) libopenal-devel(x86_64) liboxygen(x86_64) libphonon-qt5(x86_64) libphonon-qt5-designer(x86_64) libpimcommon(x86_64) libpimcommon-devel(x86_64) libplasma-desktop(x86_64) libplasma-framework(x86_64) libplasma-workspace(x86_64) libpolkit-qt5-1(x86_64) libpoppler58-qt5(x86_64) libpowerdevil(x86_64) libpurpose(x86_64) libPythonQt(x86_64) libqt5-designer(x86_64) libqt5-devel(x86_64) libqt5-plugins(x86_64) libQt5Charts(x86_64) libQt5DBus(x86_64) libQt5Designer(x86_64) libQt5DesignerComponents(x86_64) libQt5GStreamer(x86_64) libQt5Help(x86_64) libQt5Multimedia(x86_64) libQt5MultimediaWidgets(x86_64) libQt5OpenGL(x86_64) libQt5Positioning(x86_64) libQt5PrintSupport(x86_64) libQt5Qml(x86_64) libQt5QuickTest(x86_64) libQt5QuickWidgets(x86_64) libQt5ScriptTools(x86_64) libQt5Svg(x86_64) libQt5WebEngine(x86_64) libQt5WebKit(x86_64) libqtav(x86_64) libreoffice-core(x86_64) librocs(x86_64) libsolid(x86_64) libsonnet(x86_64) libsuil(x86_64) libsystemsettings(x86_64) libvalentina(x86_64) libvlc(x86_64) lokalize(x86_64) lskat(x86_64) lyx(x86_64) marble(x86_64) messagelib(x86_64) milou(x86_64) mixxx(x86_64) mlt(x86_64) MuseScore(x86_64) mythtv(x86_64) nextcloud(x86_64) obconf-qt(x86_64) obs-studio(x86_64) octave(x86_64) okteta(x86_64) okular(x86_64) OpenSceneGraph(x86_64) oxygen(x86_64) palapeli(x86_64) parley(x86_64) partitionmanager(x86_64) phonon-backend-vlc(x86_64) phonon-qt5-backend-gstreamer(x86_64) photorec(x86_64) picmi(x86_64) pinentry-qt(x86_64) plasma-desktop(x86_64) plasma-integration(x86_64) plasma-nm(x86_64) plasma-pa(x86_64) plasma-pk-updates(x86_64) plasma-sdk(x86_64) plasma-vault(x86_64) plasma-workspace(x86_64) plymouth-kcm(x86_64) polkit-kde-agent-1(x86_64) powerdevil(x86_64) print-manager(x86_64) PyQt5-py3-QtDesigner(x86_64) PyQt5-py36-QtDesigner(x86_64) PyQt5-QtDesigner(x86_64) q4wine(x86_64) qbittorrent(x86_64) qcad(x86_64) qjackctl(x86_64) qscintilla(x86_64) qscintilla-designer(x86_64) qsynth(x86_64) qt-creator(x86_64) qtav(x86_64) qtractor(x86_64) recoll(x86_64) rocs(x86_64) rosegarden(x86_64) rsibreak(x86_64) sayonara-player(x86_64) scribus(x86_64) sddm-kcm(x86_64) seafile-client(x86_64) skanlite(x86_64) skrooge(x86_64) smb4k(x86_64) soundkonverter(x86_64) spectacle(x86_64) stellarium(x86_64) step(x86_64) svgpart(x86_64) sweeper(x86_64) synergy(x86_64) systemd-kcm(x86_64) systemsettings(x86_64) telegram(x86_64) tellico(x86_64) umbrello(x86_64) user-manager(x86_64) valentina(x86_64) VirtualBox(x86_64) wireshark(x86_64) xdg-desktop-portal-kde(x86_64) yakuake(x86_64)
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/67/a92cd584fb467e27e3b949936bc2065750138d /usr/lib64/libQt5Widgets.so.5 /usr/lib64/libQt5Widgets.so.5.13 /usr/lib64/libQt5Widgets.so.5.13.1

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.