[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libaudiocd-kio: Shared libraries for audiocd-kio

Name:libaudiocd-kio
Release:19.08.1-1mamba
Architecture:x86_64
Group:System/Libraries
Description:Shared libraries for audiocd-kio.
Size:509.28 KB
Download:libaudiocd-kio-19.08.1-1mamba.x86_64.rpm
Source RPM:audiocd-kio
Provides:libaudiocd-kio[=19.08.1-1mamba] libaudiocd-kio(x86-64)[=19.08.1-1mamba] libaudiocd_encoder_flac.so()(64bit) libaudiocd_encoder_lame.so()(64bit) libaudiocd_encoder_opus.so()(64bit) libaudiocd_encoder_vorbis.so()(64bit) libaudiocd_encoder_wav.so()(64bit) libaudiocdplugins.so.5()(64bit)
Requires:libFLAC.so.8()(64bit) libKF5Auth.so.5()(64bit) libKF5AuthCore.so.5()(64bit) libKF5Cddb.so.5()(64bit) libKF5Codecs.so.5()(64bit) libKF5CompactDisc.so.5()(64bit) libKF5ConfigCore.so.5()(64bit) libKF5ConfigGui.so.5()(64bit) libKF5ConfigWidgets.so.5()(64bit) libKF5CoreAddons.so.5()(64bit) libKF5I18n.so.5()(64bit) libKF5KCMUtils.so.5()(64bit) libKF5KIOCore.so.5()(64bit) libKF5Service.so.5()(64bit) libKF5Solid.so.5()(64bit) libKF5WidgetsAddons.so.5()(64bit) libQt5Concurrent.so.5()(64bit) libQt5Core.so.5()(64bit) libQt5Core.so.5(Qt_5)(64bit) libQt5Core.so.5(Qt_5.13)(64bit) libQt5DBus.so.5()(64bit) libQt5Gui.so.5()(64bit) libQt5Gui.so.5(Qt_5)(64bit) libQt5Network.so.5()(64bit) libQt5Widgets.so.5()(64bit) libQt5Widgets.so.5(Qt_5)(64bit) libQt5Xml.so.5()(64bit) libasound.so.2()(64bit) libaudiocdplugins.so.5()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libcdda_interface.so.0()(64bit) libcdda_paranoia.so.0()(64bit) libgcc_s.so.1()(64bit) libm.so.6()(64bit) libogg.so.0()(64bit) libphonon4qt5.so.4()(64bit) libpthread.so.0()(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libvorbis.so.0()(64bit) libvorbisenc.so.2()(64bit) libvorbisfile.so.3()(64bit)
RPM requirements:libflac libkauth libkcddb libkcodecs libkcompactdisc libkconfig libkconfigwidgets libkcoreaddons libki18n libkcmutils libkio libkservice libsolid libkwidgetsaddons libQt5Concurrent libQt5Core libQt5DBus libQt5Gui libQt5Network libQt5Widgets libQt5Xml libalsa glibc libcdparanoia libgcc glibc libogg libphonon-qt5 glibc libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libvorbis
Required by:audiocd-kio(x86_64) libaudiocd-kio-devel(x86_64)
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/1c /usr/lib/.build-id/1c/be05f32acc333c668445768197448351963e6d /usr/lib/.build-id/52 /usr/lib/.build-id/52/0c1c3d97e486de545411d4ef85f924099315b5 /usr/lib/.build-id/53 /usr/lib/.build-id/53/9294b4a9ca8cabc0a54b53d37da7c6acfa65ce /usr/lib/.build-id/64 /usr/lib/.build-id/64/3c2b1c4e81e4f27c90ca3a669a0d69f4cf1749 /usr/lib/.build-id/77 /usr/lib/.build-id/77/66fdcb7a7d509bea0fbb2ecefb104fa608fb10 /usr/lib/.build-id/96 /usr/lib/.build-id/96/7eff0c2de1f72be21d3618db93a960f2c375d1 /usr/lib/.build-id/df /usr/lib/.build-id/df/3e3dd8657c58c453a52b78e5373dae05b458c2 /usr/lib/.build-id/f4 /usr/lib/.build-id/f4/47819a3d3e0972e6b932e9ffb74b963ffc3cc1 /usr/lib64/libaudiocdplugins.so.5 /usr/lib64/libaudiocdplugins.so.5.0.0 /usr/lib64/qt5/plugins/kcm_audiocd.so /usr/lib64/qt5/plugins/kf5/kio/audiocd.so /usr/lib64/qt5/plugins/libaudiocd_encoder_flac.so /usr/lib64/qt5/plugins/libaudiocd_encoder_lame.so /usr/lib64/qt5/plugins/libaudiocd_encoder_opus.so /usr/lib64/qt5/plugins/libaudiocd_encoder_vorbis.so /usr/lib64/qt5/plugins/libaudiocd_encoder_wav.so /usr/share/doc/libaudiocd-kio-19.08.1 /usr/share/doc/libaudiocd-kio-19.08.1/COPYING /usr/share/doc/libaudiocd-kio-19.08.1/COPYING.DOC

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.