[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libflatpak: Shared libraries for flatpak

Name:libflatpak
Release:1.5.0-1mamba
Architecture:arm
Group:System/Libraries
Description:This package contains shared libraries for flatpak.
Size:1.89 MB
Download:libflatpak-1.5.0-1mamba.arm.rpm
Source RPM:flatpak
Provides:libflatpak[=1.5.0-1mamba] libflatpak(armv7l-32)[=1.5.0-1mamba] libflatpak.so.0
Requires:/sbin/ldconfig /sbin/ldconfig flatpak[=1.5.0-1mamba] libXau.so.6 libacl.so.1 libarchive.so.13 libassuan.so.0 libavahi-client.so.3 libavahi-common.so.3 libavahi-glib.so.1 libblkid.so.1 libbz2.so.1.0 libc.so.6 libc.so.6(GLIBC_2.11) libc.so.6(GLIBC_2.14) libc.so.6(GLIBC_2.27) libc.so.6(GLIBC_2.28) libc.so.6(GLIBC_2.4) libc.so.6(GLIBC_2.6) libc.so.6(GLIBC_2.7) libc.so.6(GLIBC_2.9) libcap.so.2 libcom_err.so.2 libcrypto.so.1.1 libdbus-1.so.3 libdconf.so.1 libdl.so.2 libexpat.so.1 libffi.so.6 libfuse.so.2 libfuse.so.2(FUSE_2.5) libfuse.so.2(FUSE_2.6) libgcrypt.so.20 libgdk_pixbuf-2.0.so.0 libgio-2.0.so.0 libglib-2.0.so.0 libgobject-2.0.so.0 libgpg-error.so.0 libgpgme.so.11 libgpgme.so.11(GPGME_1.0) libgpgme.so.11(GPGME_1.1) libgssapi_krb5.so.2 libjson-glib-1.0.so.0 libk5crypto.so.3 libkrb5.so.3 liblz4.so.1 liblzma.so.5 libm.so.6 libmount.so.1 libnettle.so.7 libostree-1.so.1 libostree-1.so.1(LIBOSTREE_2016.14) libostree-1.so.1(LIBOSTREE_2016.3) libostree-1.so.1(LIBOSTREE_2016.4) libostree-1.so.1(LIBOSTREE_2016.5) libostree-1.so.1(LIBOSTREE_2016.6) libostree-1.so.1(LIBOSTREE_2016.7) libostree-1.so.1(LIBOSTREE_2016.8) libostree-1.so.1(LIBOSTREE_2017.10) libostree-1.so.1(LIBOSTREE_2017.12) libostree-1.so.1(LIBOSTREE_2017.2) libostree-1.so.1(LIBOSTREE_2017.6) libostree-1.so.1(LIBOSTREE_2018.6) libostree-1.so.1(LIBOSTREE_2018.9) libpcre.so.1 libpng16.so.16 libpolkit-agent-1.so.0 libpolkit-gobject-1.so.0 libpthread.so.0 libpthread.so.0(GLIBC_2.4) libresolv.so.2 librt.so.1 libseccomp.so.2 libselinux.so.1 libsepol.so.1 libsoup-2.4.so.1 libsqlite3.so.0 libssp.so.0 libsystemd.so.0 libsystemd.so.0(LIBSYSTEMD_209) libuuid.so.1 libxml2.so.2 libxml2.so.2(LIBXML2_2.4.30) libxml2.so.2(LIBXML2_2.6.0) libz.so.1 libzstd.so.1
RPM requirements:ldconfig flatpak libXau libacl libarchive libassuan libavahi libavahi-glib libblkid libbzip2 glibc libcap libe2fs libopenssl libdbus libdconf glibc libexpat libffi libfuse libgcrypt libgdk-pixbuf libglib libgpg-error libgpgme libkrb5 libjson-glib libkrb5 liblz4 liblzma glibc libmount libnettle libostree libpcre libpng libpolkit glibc libseccomp libselinux libsepol libsoup libsqlite libssp libsystemd libuuid libxml2 libz libzstd
Required by:discover(arm) discover-notifier(arm) flatpak(arm) libflatpak-devel(arm)
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/22 /usr/lib/.build-id/22/d204a8911d3b43d127bc4ebffa0440d5adda01 /usr/lib/.build-id/26 /usr/lib/.build-id/26/23ea57c3df3e52e15958754f667f58a9cba896 /usr/lib/.build-id/3c /usr/lib/.build-id/3c/623e06b03d9fc8fa6a43cb31bf4f8cd5a83c97 /usr/lib/.build-id/5f /usr/lib/.build-id/5f/7f1c1e3fa1178b97e5adc3d721efadc1cd86ca /usr/lib/.build-id/73 /usr/lib/.build-id/73/b31064f3d5a89246fd1d36f285e10b71176be1 /usr/lib/.build-id/8d /usr/lib/.build-id/8d/75c6ec33f9a5de681e5f5626bba0fd407747f4 /usr/lib/.build-id/97 /usr/lib/.build-id/97/e120c489df58dc1b0845ca5b9e708b326af6da /usr/lib/.build-id/d0 /usr/lib/.build-id/d0/a163bf6599af53228ae6e0eee13e55b4c84717 /usr/lib/girepository-1.0/Flatpak-1.0.typelib /usr/lib/libflatpak.so.0 /usr/lib/libflatpak.so.0.10500.0 /usr/libexec/flatpak-bwrap /usr/libexec/flatpak-dbus-proxy /usr/libexec/flatpak-portal /usr/libexec/flatpak-session-helper /usr/libexec/flatpak-system-helper /usr/libexec/flatpak-validate-icon /usr/libexec/revokefs-fuse /usr/share/doc/libflatpak-1.5.0 /usr/share/doc/libflatpak-1.5.0/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.