[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libgpgme: A library designed to make access to GnuPG easier for applications

Name:libgpgme
Release:1.13.1-1mamba
Architecture:i586
Group:System/Libraries
Description:GnuPG Made Easy (GPGME) is a library designed to make access to GnuPG easier for applications. It provides a High-Level Crypto API for encryption, decryption, signing, signature verification and key management.
Currently it uses GnuPG as its backend but the API isn't restricted to this engine; in fact we have already developed a backend for CMS (S/MIME).
Size:405.75 KB
Download:libgpgme-1.13.1-1mamba.i586.rpm
Source RPM:libgpgme
Provides:libgpgme.so.11 libgpgme.so.11(GPGME_1.0) libgpgme.so.11(GPGME_1.1) libgpgme[=1:1.13.1-1mamba]
Requires:/sbin/install-info /sbin/ldconfig /sbin/ldconfig ld-linux.so.2 ld-linux.so.2(GLIBC_2.3) libassuan.so.0 libassuan.so.0(LIBASSUAN_1.0) libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.2) libc.so.6(GLIBC_2.28) libc.so.6(GLIBC_2.3) libgpg-error.so.0 libgpg-error.so.0(GPG_ERROR_1.0)
RPM requirements:texinfo ldconfig glibc libassuan glibc libgpg-error
Required by:akonadiconsole(i586) basket(i586) brasero(i586) claws-mail(i586) dar(i586) flatpak(i586) gambas3-gb-mime(i586) gpgme(i586) gyachi(i586) kdepim-addons(i586) kdepim-apps-libs(i586) kdepimlibs(i586) kget(i586) kleopatra(i586) kmail(i586) kwallet(i586) libakonadiconsole(i586) libakregator(i586) libblockdev(i586) libcryptui-tools(i586) libdar(i586) libdnf(i586) libflatpak(i586) libfwupd(i586) libgmime(i586) libgpgme-devel(i586) libgpgmepp(i586) libgpgmepp5(i586) libkaddressbook(i586) libkdepim-addons(i586) libkleo(i586) libkleopatra(i586) libkmail(i586) libkwallet(i586) libmailcommon(i586) libmailcommon-devel(i586) libostree(i586) libqgpgme(i586) librepo(i586) libtotem-pl-parser(i586) libvolume_key(i586) licq(i586) messagelib(i586) openvas-libraries(i586) openvas-libraries-devel(i586) openvas-scanner(i586) ostree(i586) python-gpg(i586) python-gpgme(i586) rhythmbox(i586) rhythmbox-devel(i586) samba4-server(i586) seahorse(i586) volume_key(i586)
Build required by:
Filenames:/usr/lib/libgpgme.so.11 /usr/lib/libgpgme.so.11.22.1 /usr/share/doc/libgpgme-1.13.1 /usr/share/doc/libgpgme-1.13.1/AUTHORS /usr/share/doc/libgpgme-1.13.1/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.