[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libgtkspell3-devel: Static libraries and headers for gtkspell3

Name:libgtkspell3-devel
Release:3.0.10-1mamba
Architecture:i586
Group:Development/Libraries
Description:GtkSpell provides word-processor-style highlighting and replacement of misspelled words in a GtkTextView widget.
Right-clicking a misspelled word pops up a menu of suggested replacements.
This package contains static libraries and header files need for development.
Size:71.21 KB
Download:libgtkspell3-devel-3.0.10-1mamba.i586.rpm
Source RPM:gtkspell3
Provides:pkgconfig(gtkspell3-3.0)[=3.0.10] libgtkspell3-devel[=3.0.10-1mamba]
Requires:libgtk-devel libgtkspell3[=3.0.10-1mamba] pkgconfig pkgconfig(enchant-2) pkgconfig(glib-2.0) pkgconfig(gtk+-3.0)
RPM requirements:libgtk-devel libgtkspell3 pkg-config libenchant-devel libglib-devel libgtk-devel
Required by:gtkspell3-apidocs(i586)
Build required by:evolution poedit
Filenames:/usr/include/gtkspell-3.0 /usr/include/gtkspell-3.0/gtkspell /usr/include/gtkspell-3.0/gtkspell/gtkspell.h /usr/lib/libgtkspell3-3.a /usr/lib/libgtkspell3-3.la /usr/lib/libgtkspell3-3.so /usr/lib/pkgconfig/gtkspell3-3.0.pc /usr/share/doc/libgtkspell3-devel-3.0.10 /usr/share/doc/libgtkspell3-devel-3.0.10/ChangeLog /usr/share/doc/libgtkspell3-devel-3.0.10/README /usr/share/gir-1.0/GtkSpell-3.0.gir /usr/share/vala/vapi/gtkspell3-3.0.deps /usr/share/vala/vapi/gtkspell3-3.0.vapi

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.