[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libnextcloud: Shared libraries for nextcloud

Name:libnextcloud
Release:2.3.3-1mamba
Architecture:x86_64
Group:System/Libraries
Description:This package contains shared libraries for nextcloud.
Size:1.35 MB
Download:libnextcloud-2.3.3-1mamba.x86_64.rpm
Source RPM:nextcloud
Provides:libnextclouddolphinpluginhelper.so()(64bit) libnextcloudsync.so.0()(64bit) libocsync.so.0()(64bit) nextclouddolphinactionplugin.so()(64bit) nextclouddolphinoverlayplugin.so()(64bit) libnextcloud[=2.3.3-1mamba]
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) ld-linux-x86-64.so.2()(64bit) ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) libKF5Completion.so.5()(64bit) libKF5ConfigCore.so.5()(64bit) libKF5CoreAddons.so.5()(64bit) libKF5JobWidgets.so.5()(64bit) libKF5KIOCore.so.5()(64bit) libKF5KIOWidgets.so.5()(64bit) libKF5Service.so.5()(64bit) libKF5WidgetsAddons.so.5()(64bit) libQt5Concurrent.so.5()(64bit) libQt5Core.so.5()(64bit) libQt5Core.so.5(Qt_5)(64bit) libQt5Core.so.5(Qt_5.10)(64bit) libQt5Gui.so.5()(64bit) libQt5Gui.so.5(Qt_5)(64bit) libQt5Network.so.5()(64bit) libQt5Network.so.5(Qt_5)(64bit) libQt5Widgets.so.5()(64bit) libQt5Widgets.so.5(Qt_5)(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3)(64bit) libc.so.6(GLIBC_2.4)(64bit) libcrypto.so.1.0.2()(64bit) libdl.so.2()(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.0)(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.2.5)(64bit) libnextclouddolphinpluginhelper.so()(64bit) libocsync.so.0()(64bit) libqt5keychain.so.1()(64bit) librt.so.1()(64bit) librt.so.1(GLIBC_2.2.5)(64bit) libsqlite3.so.0()(64bit) libssl.so.1.0.2()(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) libz.so.1()(64bit)
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) glibc libkcompletion libkconfig libkcoreaddons libkjobwidgets libkio libkservice libkwidgetsaddons libQt5Concurrent libQt5Core libQt5Gui libQt5Network libQt5Widgets glibc libopenssl102 glibc libgcc glibc libqtkeychain glibc libsqlite libopenssl102 libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) libz
Required by:libnextcloud-devel(x86_64) nextcloud(x86_64)
Build required by:
Filenames:/usr/lib64/libnextclouddolphinpluginhelper.so /usr/lib64/libnextcloudsync.so.0 /usr/lib64/libnextcloudsync.so.2.3.3 /usr/lib64/nextcloud/libocsync.so.0 /usr/lib64/nextcloud/libocsync.so.2.3.3 /usr/lib64/plugins/kf5/overlayicon/nextclouddolphinoverlayplugin.so /usr/lib64/plugins/nextclouddolphinactionplugin.so /usr/share/doc/libnextcloud-2.3.3 /usr/share/doc/libnextcloud-2.3.3/LICENSE

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.