[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libopenal-devel: Static libraries and header files for openal library

Name:libopenal-devel
Release:1.19.1-1mamba
Architecture:i586
Group:Development/Libraries
Description:This package contains static libraries and header files for the openal library.

OpenAL is an audio library designed in the spirit of OpenGL - machine independent, cross platform, and data format neutral, with a clean, simple C-based API.
Size:403.75 KB
Download:libopenal-devel-1.19.1-1mamba.i586.rpm
Source RPM:libopenal
Provides:pkgconfig(openal)[=1.19.1] libopenal-devel[=1.19.1-1mamba]
Requires:libQt5Core.so.5 libQt5Core.so.5(Qt_5) libQt5Core.so.5(Qt_5.11) libQt5Gui.so.5 libQt5Gui.so.5(Qt_5) libQt5Widgets.so.5 libQt5Widgets.so.5(Qt_5) libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libgcc_s.so.1 libgcc_s.so.1(GCC_3.0) libm.so.6 libm.so.6(GLIBC_2.0) libm.so.6(GLIBC_2.1) libopenal[=1.19.1-1mamba] libopenal.so.1 libpthread.so.0 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) pkgconfig
RPM requirements:libQt5Core libQt5Gui libQt5Widgets glibc libgcc glibc libopenal glibc libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) pkg-config
Required by:libfreealut-devel(i586)
Build required by:blender gst-plugins-bad gst-plugins-bad010 libfreealut libkdegames libkdegames5 libqt5 mplayer spring wine
Filenames:/usr/bin/alsoft-config /usr/bin/openal-info /usr/include/AL /usr/include/AL/al.h /usr/include/AL/alc.h /usr/include/AL/alext.h /usr/include/AL/efx-creative.h /usr/include/AL/efx-presets.h /usr/include/AL/efx.h /usr/lib/cmake/OpenAL /usr/lib/cmake/OpenAL/OpenALConfig-relwithdebinfo.cmake /usr/lib/cmake/OpenAL/OpenALConfig.cmake /usr/lib/libopenal.so /usr/lib/pkgconfig/openal.pc

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.