[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libostree: Shared libraries for ostree

Name:libostree
Release:2019.4-1mamba
Architecture:i586
Group:System/Libraries
Description:This package contains shared libraries for ostree.
Size:985.98 KB
Download:libostree-2019.4-1mamba.i586.rpm
Source RPM:ostree
Provides:libostree[=2019.4-1mamba] libostree(x86-32)[=2019.4-1mamba] libostree-1.so.1 libostree-1.so.1(LIBOSTREE_2016.14) libostree-1.so.1(LIBOSTREE_2016.3) libostree-1.so.1(LIBOSTREE_2016.4) libostree-1.so.1(LIBOSTREE_2016.5) libostree-1.so.1(LIBOSTREE_2016.6) libostree-1.so.1(LIBOSTREE_2016.7) libostree-1.so.1(LIBOSTREE_2016.8) libostree-1.so.1(LIBOSTREE_2017.1) libostree-1.so.1(LIBOSTREE_2017.10) libostree-1.so.1(LIBOSTREE_2017.11) libostree-1.so.1(LIBOSTREE_2017.12) libostree-1.so.1(LIBOSTREE_2017.13) libostree-1.so.1(LIBOSTREE_2017.14) libostree-1.so.1(LIBOSTREE_2017.15) libostree-1.so.1(LIBOSTREE_2017.2) libostree-1.so.1(LIBOSTREE_2017.3) libostree-1.so.1(LIBOSTREE_2017.4) libostree-1.so.1(LIBOSTREE_2017.6) libostree-1.so.1(LIBOSTREE_2017.7) libostree-1.so.1(LIBOSTREE_2017.8) libostree-1.so.1(LIBOSTREE_2017.9) libostree-1.so.1(LIBOSTREE_2018.1) libostree-1.so.1(LIBOSTREE_2018.2) libostree-1.so.1(LIBOSTREE_2018.3) libostree-1.so.1(LIBOSTREE_2018.5) libostree-1.so.1(LIBOSTREE_2018.6) libostree-1.so.1(LIBOSTREE_2018.7) libostree-1.so.1(LIBOSTREE_2018.9) libostree-1.so.1(LIBOSTREE_2019.2) libostree-1.so.1(LIBOSTREE_2019.3) libostree-1.so.1(LIBOSTREE_2019.4)
Requires:/bin/sh(bash|dash) /sbin/ldconfig /sbin/ldconfig libacl.so.1 libarchive.so.13 libassuan.so.0 libattr.so.1 libavahi-client.so.3 libavahi-common.so.3 libavahi-glib.so.1 libblkid.so.1 libbz2.so.1.0 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.11) libc.so.6(GLIBC_2.14) libc.so.6(GLIBC_2.2) libc.so.6(GLIBC_2.27) libc.so.6(GLIBC_2.28) libc.so.6(GLIBC_2.3) libc.so.6(GLIBC_2.3.3) libc.so.6(GLIBC_2.4) libc.so.6(GLIBC_2.6) libcap.so.2 libcrypto.so.1.1 libdbus-1.so.3 libdl.so.2 libgcrypt.so.20 libgio-2.0.so.0 libglib-2.0.so.0 libgobject-2.0.so.0 libgpg-error.so.0 libgpg-error.so.0(GPG_ERROR_1.0) libgpgme.so.11 libgpgme.so.11(GPGME_1.0) libgpgme.so.11(GPGME_1.1) liblz4.so.1 liblzma.so.5 liblzma.so.5(XZ_5.0) libm.so.6 libmount.so.1 libmount.so.1(MOUNT_2.19) libmount.so.1(MOUNT_2.24) libnettle.so.7 libostree-1.so.1 libpcre.so.1 libpthread.so.0 libpthread.so.0(GLIBC_2.0) libpthread.so.0(GLIBC_2.2) libresolv.so.2 librt.so.1 libselinux.so.1 libsepol.so.1 libsoup-2.4.so.1 libssp.so.0 libsystemd.so.0 libsystemd.so.0(LIBSYSTEMD_209) libxml2.so.2 libz.so.1 libzstd.so.1 ostree[=2019.4-1mamba]
RPM requirements:/bin/sh(bash|dash) ldconfig libacl libarchive libassuan libattr libavahi libavahi-glib libblkid libbzip2 glibc libcap libopenssl libdbus glibc libgcrypt libglib libgpg-error libgpgme liblz4 liblzma glibc libmount libnettle libpcre glibc libselinux libsepol libsoup libssp libsystemd libxml2 libz libzstd ostree
Required by:flatpak(i586) libflatpak(i586) libostree-devel(i586) ostree(i586)
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/88 /usr/lib/.build-id/88/fcdb0fc87235d3ab039c477a31216972647457 /usr/lib/.build-id/dd /usr/lib/.build-id/dd/7a81b9bb685f1dc326b05bff454464f58f6f03 /usr/lib/girepository-1.0/OSTree-1.0.typelib /usr/lib/libostree-1.so.1 /usr/lib/libostree-1.so.1.0.0 /usr/libexec/libostree /usr/libexec/libostree/grub2-15_ostree /usr/libexec/libostree/ostree-trivial-httpd /usr/share/doc/libostree-2019.4 /usr/share/doc/libostree-2019.4/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.