[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libpoppler58-qt5: A PDF rendering library - QT5 backend

Name:libpoppler58-qt5
Release:0.41.0-3mamba
Architecture:x86_64
Group:System/Libraries
Description:Poppler is a fork of the xpdf PDF viewer developed by Derek Noonburg of Glyph and Cog, LLC.
Poppler provides PDF rendering functionality as a shared library, to centralize the maintenence effort.
By design, xpdf depends on very few libraries. This is a strong feature and reasonable design goal. However, with poppler we would like to replace parts of xpdf that are now available as standard components of modern Unix desktop environments.

This package provides the QT5 backend version.
Size:654.70 KB
Download:libpoppler58-qt5-0.41.0-3mamba.x86_64.rpm
Source RPM:libpoppler58
Provides:libpoppler-qt5.so.1()(64bit) poppler-qt5[=1:0.41.0-3mamba] libpoppler58-qt5[=1:0.41.0-3mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libQt5Core.so.5()(64bit) libQt5Core.so.5(Qt_5)(64bit) libQt5Core.so.5(Qt_5.11)(64bit) libQt5Gui.so.5()(64bit) libQt5Gui.so.5(Qt_5)(64bit) libQt5Widgets.so.5()(64bit) libQt5Xml.so.5()(64bit) libQt5Xml.so.5(Qt_5)(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libgcc_s.so.1()(64bit) libm.so.6()(64bit) libpoppler.so.58()(64bit) libpoppler58[=1:0.41.0-3mamba] libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libz.so.1()(64bit)
RPM requirements:ldconfig libQt5Core libQt5Gui libQt5Widgets libQt5Xml glibc libgcc glibc libpoppler58 libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libz
Required by:calligra(x86_64) kile(x86_64) libkfilemetadata(x86_64) libkrita(x86_64) libokular(x86_64) libpoppler58-qt5-devel(x86_64) tellico(x86_64)
Build required by:
Filenames:/usr/lib64/libpoppler-qt5.so.1 /usr/lib64/libpoppler-qt5.so.1.6.0

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.