[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libpoppler58: PDF rendering library

Name:libpoppler58
Release:0.41.0-3mamba
Architecture:arm
Group:System/Libraries
Description:Poppler is a fork of the xpdf PDF viewer developed by Derek Noonburg of Glyph and Cog, LLC.
Poppler provides PDF rendering functionality as a shared library, to centralize the maintenence effort.
By design, xpdf depends on very few libraries. This is a strong feature and reasonable design goal. However, with poppler we would like to replace parts of xpdf that are now available as standard components of modern Unix desktop environments.
Size:2.33 MB
Download:libpoppler58-0.41.0-3mamba.arm.rpm
Source RPM:libpoppler58
Provides:libpoppler.so.58 poppler[=1:0.41.0-3mamba] libpoppler58[=1:0.41.0-3mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libc.so.6 libc.so.6(GLIBC_2.4) libcurl.so.4 libfontconfig.so.1 libfreetype.so.6 libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.5)(libgcc|libgcc6) libjpeg.so.8 libjpeg.so.8(LIBJPEG_8.0) liblcms2.so.2 libm.so.6 libm.so.6(GLIBC_2.4) libopenjpeg.so.1 libpng16.so.16 libpng16.so.16(PNG16_0) libpthread.so.0 libpthread.so.0(GLIBC_2.4) libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libtiff.so.5 libz.so.1 poppler-data
RPM requirements:ldconfig glibc libcurl libfontconfig libfreetype libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.5)(libgcc|libgcc6) libjpeg-turbo liblcms2 glibc libopenjpeg1 libpng glibc libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libtiff libz poppler-data
Required by:gambas3-gb-pdf(arm) libgraphviz(arm) libpoppler58-cpp(arm) libpoppler58-devel(arm) libpoppler58-glib(arm) libpoppler58-glib-devel(arm) libpoppler58-qt4(arm) libpoppler58-qt5(arm) libpoppler58-tools(arm)
Build required by:
Filenames:/etc/postplug/updates.d/libpoppler-001.upd /usr/lib/libpoppler.so.58 /usr/lib/libpoppler.so.58.0.0 /usr/share/doc/libpoppler58-0.41.0 /usr/share/doc/libpoppler58-0.41.0/AUTHORS /usr/share/doc/libpoppler58-0.41.0/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.