[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libqalculate19: Multi-purpose calculator library

Name:libqalculate19
Release:2.6.2-3mamba
Architecture:i586
Group:System/Libraries
Description:This library underpins the Qalculate! multi-purpose desktop calculator for GNU/Linux.
Size:3.76 MB
Download:libqalculate19-2.6.2-3mamba.i586.rpm
Source RPM:libqalculate19
Provides:libqalculate.so.19 libqalculate19[=2.6.2-3mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libbrotlicommon.so.1 libbrotlidec.so.1 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.17) libc.so.6(GLIBC_2.2) libc.so.6(GLIBC_2.7) libc.so.6(GLIBC_2.9) libcares.so.2 libcom_err.so.2 libcrypto.so.1.1 libcurl.so.4 libdl.so.2 libgcc_s.so.1 libgcc_s.so.1(GCC_3.0) libgmp.so.10 libgss.so.3 libgssapi_krb5.so.2 libicudata.so.64 libicuuc.so.64 libk5crypto.so.3 libkrb5.so.3 liblber-2.4.so.2 libldap-2.4.so.2 liblzma.so.5 libm.so.6 libm.so.6(GLIBC_2.0) libm.so.6(GLIBC_2.29) libmpfr.so.6 libpthread.so.0 libpthread.so.0(GLIBC_2.0) libpthread.so.0(GLIBC_2.1) libresolv.so.2 librtmp.so.1 libsasl2.so.3 libssh2.so.1 libssl.so.1.1 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.18)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(gcc6-c++|libstdc++6) libxml2.so.2 libxml2.so.2(LIBXML2_2.4.30) libz.so.1
RPM requirements:ldconfig libbrotli glibc libcares libe2fs libopenssl libcurl glibc libgcc libgmp libgss libkrb5 libicu libkrb5 libopenldap liblzma glibc libmpfr glibc librtmp libsasl2 libssh2 libopenssl libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.18)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(gcc6-c++|libstdc++6) libxml2 libz
Required by:libqalculate19-devel(i586) qalculate19(i586)
Build required by:
Filenames:/usr/lib/libqalculate.so.19 /usr/lib/libqalculate.so.19.0.0 /usr/share/doc/libqalculate19-2.6.2 /usr/share/doc/libqalculate19-2.6.2/AUTHORS /usr/share/doc/libqalculate19-2.6.2/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.