[repositories] devel: [groups] [packages] [maintainers] [changelog]

 librpm5: The RPM package management system

Name:librpm5
Release:5.2.1-39mamba
Architecture:arm
Group:System/Libraries
Description:RPM is a powerful command line driven package management system capable of installing, uninstalling, verifying, querying, and updating software packages.
Each software package consists of an archive of files along with information about the package like its version, a description, etc.
Size:3.17 MB
Download:librpm5-5.2.1-39mamba.arm.rpm
Source RPM:rpm5
Provides:librpm-5.2.so librpm-5.2.so(LIBRPM_0) librpm5[=5.2.1-39mamba] librpm5(armv7l-32)[=5.2.1-39mamba] librpmbuild-5.2.so librpmbuild-5.2.so(LIBRPMBUILD_0) librpmconstant-5.2.so librpmconstant-5.2.so(LIBRPMCONSTANT_0) librpmdb-5.2.so librpmdb-5.2.so(LIBRPMDB_0) librpmio-5.2.so librpmio-5.2.so(LIBRPMIO_0) librpmmisc-5.2.so librpmmisc-5.2.so(LIBRPMMISC_0)
Requires:/sbin/ldconfig /sbin/ldconfig elfutils libbeecrypt.so.6 libbz2.so.1.0 libc.so.6 libc.so.6(GLIBC_2.27) libc.so.6(GLIBC_2.28) libc.so.6(GLIBC_2.4) libc.so.6(GLIBC_2.7) libcom_err.so.2 libcrypto.so.1.1 libcrypto.so.1.1(OPENSSL_1_1_0) libdl.so.2 libdl.so.2(GLIBC_2.4) libelf.so.1 libelf.so.1(ELFUTILS_1.0) libexpat.so.1 libgssapi_krb5.so.2 libk5crypto.so.3 libkrb5.so.3 liblzma.so.5 liblzma.so.5(XZ_5.0) libm.so.6 libm.so.6(GLIBC_2.29) libm.so.6(GLIBC_2.4) libmagic.so.1 libneon.so.27 libpopt.so.0 libpopt.so.0(LIBPOPT_0) libproxy.so.1 libpthread.so.0 libpthread.so.0(GLIBC_2.4) librpm-5.2.so librpm-5.2.so(LIBRPM_0) librpmdb-5.2.so librpmdb-5.2.so(LIBRPMDB_0) librpmio-5.2.so librpmio-5.2.so(LIBRPMIO_0) librpmmisc-5.2.so librpmmisc-5.2.so(LIBRPMMISC_0) librt.so.1 librt.so.1(GLIBC_2.4) libssl.so.1.1 libstdc++.so.6(gcc6-c++|libstdc++6) libsyck.so.0 libz.so.1 libz.so.1(ZLIB_1.2.3.3)
RPM requirements:ldconfig elfutils libbeecrypt libbzip2 glibc libe2fs libopenssl glibc libelf libexpat libkrb5 liblzma glibc libmagic libneon libpopt libproxy glibc glibc libopenssl libstdc++.so.6(gcc6-c++|libstdc++6) libsyck libz
Required by:librpm5-devel(arm) perl-RPM(arm) python-rpm5(arm) rpm5(arm) rpm5-build(arm)
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/0c /usr/lib/.build-id/0c/99240a16c059efd1b5fde138cf6bf392198846 /usr/lib/.build-id/63 /usr/lib/.build-id/63/256345f7defa58b0c72f32c6a9ea34e7850ebd /usr/lib/.build-id/98 /usr/lib/.build-id/98/4292c34e9e1d8b6b72e1e7f2835c29e8e139e3 /usr/lib/.build-id/ef /usr/lib/.build-id/ef/0b4591d22d1932083c66e635f19644c19f010b /usr/lib/.build-id/f6 /usr/lib/.build-id/f6/ec297e2e666732f90a8809f2aad51b4bd3d554 /usr/lib/.build-id/fb /usr/lib/.build-id/fb/22baee4f9b151389d028b7b3deff415ee4a54c /usr/lib/librpm-5.2.so /usr/lib/librpmbuild-5.2.so /usr/lib/librpmconstant-5.2.so /usr/lib/librpmdb-5.2.so /usr/lib/librpmio-5.2.so /usr/lib/librpmmisc-5.2.so /usr/share/doc/librpm5-5.2.1 /usr/share/doc/librpm5-5.2.1/COPYING.LIB

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.