[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libssp-devel: GCC extension library for protecting applications from stack-smashing attacks

Name:libssp-devel
Release:9.2.0-3mamba
Architecture:i586
Group:Development/Libraries
Description:GCC extension library for protecting applications from stack-smashing attacks.
This package contains static libraries and headers to be used for development.
Size:41.11 KB
Download:libssp-devel-9.2.0-3mamba.i586.rpm
Source RPM:gcc
Provides:libssp-devel[=9.2.0-3mamba] libssp-devel(x86-32)[=9.2.0-3mamba] libtool(/usr/lib/libssp.la) libtool(/usr/lib/libssp_nonshared.la)
Requires:libssp[=9.2.0-3mamba]
RPM requirements:libssp
Required by:
Build required by:avahi dia epiphany firestarter flatpak geoclue gnome-power-manager gnome-sharp grilo-plugins gvfs hplip lib4store libbonoboui libepc libgnome-vfs libgnomeui libguestfs libsane-backends libvirt libvirt-glib ostree phodav planner pulseaudio python-gnome-extras seahorse telepathy-salut vlc
Filenames:/usr/lib/gcc/i586-openmamba-linux-gnu/9.2.0/include/ssp /usr/lib/gcc/i586-openmamba-linux-gnu/9.2.0/include/ssp/ssp.h /usr/lib/gcc/i586-openmamba-linux-gnu/9.2.0/include/ssp/stdio.h /usr/lib/gcc/i586-openmamba-linux-gnu/9.2.0/include/ssp/string.h /usr/lib/gcc/i586-openmamba-linux-gnu/9.2.0/include/ssp/unistd.h /usr/lib/libssp.a /usr/lib/libssp.la /usr/lib/libssp.so /usr/lib/libssp_nonshared.a /usr/lib/libssp_nonshared.la

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.