[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libssp: GCC extension library for protecting applications from stack-smashing attacks

Name:libssp
Release:9.2.0-2mamba
Architecture:i586
Group:System/Libraries
Description:GCC extension library for protecting applications from stack-smashing attacks.
Size:40.14 KB
Download:libssp-9.2.0-2mamba.i586.rpm
Source RPM:gcc
Provides:libssp[=9.2.0-2mamba] libssp(x86-32)[=9.2.0-2mamba] libssp.so.0 libssp.so.0(LIBSSP_1.0)
Requires:libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3)
RPM requirements:glibc
Required by:4store-tools(i586) avahi(i586) avahi-compat-howl(i586) avahi-compat-libdns_sd(i586) dasher(i586) dia(i586) firestarter(i586) flatpak(i586) gnome-sharp(i586) hplip(i586) lib4store(i586) libavahi(i586) libavahi-glib(i586) libavahi-gtk3(i586) libavahi-qt3(i586) libavahi-qt4(i586) libbonoboui(i586) libbonoboui-devel(i586) libflatpak(i586) libgnome(i586) libgnome-vfs(i586) libgnomemm(i586) libgnomeui(i586) libgnomeuimm(i586) libguestfs(i586) libguestfs-tools(i586) libobby(i586) libostree(i586) libsane-backends(i586) libssp-devel(i586) libvirt(i586) libvirt-client(i586) libvirt-glib(i586) libvlc(i586) lua-guestfs(i586) ostree(i586) phodav(i586) planner(i586) pulseaudio-module-zeroconf(i586) python-gnome(i586) python-gnome-extras(i586) sane(i586) sox(i586) telepathy-salut(i586)
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/cb /usr/lib/.build-id/cb/880cb84b9ce27528d4f6952de18617ffffce35 /usr/lib/libssp.so.0 /usr/lib/libssp.so.0.0.0

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.