[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libtelegram-qt: Qt-based library for Telegram network

Name:libtelegram-qt
Release:0.1.0.20190318git-1mamba
Architecture:i586
Group:System/Libraries
Description:Qt-based library for Telegram network.
This package contains shared libraries for telegram-qt.
Size:2.59 MB
Download:libtelegram-qt-0.1.0.20190318git-1mamba.i586.rpm
Source RPM:telegram-qt
Provides:libTelegramQmlPlugin.so libTelegramQt5.so.0.2 libTelegramQt5Qml.so.0.2 libtelegram-qt[=0.1.0.20190318git-1mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libQt5Core.so.5 libQt5Core.so.5(Qt_5) libQt5Core.so.5(Qt_5.12) libQt5Network.so.5 libQt5Network.so.5(Qt_5) libQt5Qml.so.5 libQt5Qml.so.5(Qt_5) libTelegramQt5.so.0.2 libTelegramQt5Qml.so.0.2 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.3) libcrypto.so.1.1 libcrypto.so.1.1(OPENSSL_1_1_0) libgcc_s.so.1 libgcc_s.so.1(GCC_3.0) libgcc_s.so.1(GLIBC_2.0) libm.so.6 libssl.so.1.1 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libz.so.1
RPM requirements:ldconfig libQt5Core libQt5Network libQt5Qml glibc libopenssl libgcc glibc libopenssl libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libz
Required by:libtelegram-qt-devel(i586) telepathy-morse(i586)
Build required by:
Filenames:/usr/lib/libTelegramQt5.so.0.2 /usr/lib/libTelegramQt5.so.0.2.0 /usr/lib/libTelegramQt5Qml.so.0.2 /usr/lib/libTelegramQt5Qml.so.0.2.0 /usr/lib/qt5/qml/TelegramQt /usr/lib/qt5/qml/TelegramQt/libTelegramQmlPlugin.so /usr/lib/qt5/qml/TelegramQt/plugins.qmltypes /usr/lib/qt5/qml/TelegramQt/qmldir

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.